Wyze Cam Pan V2 Bricked after auto-update

My app said I needed to update the Pan Cam v@ to the latest version ( ) and I told it to update. The camera has never recovered from that update and will spin halfway around and stop every few minutes but never re-connect to the network or work. This was a brand new camera that I purchased in November of last year and was working fine up until this point. I also have 2 v3 regular cameras that also needed updating and updated just fine.
I have tried resetting the device firmware according to instructions since the camera is past the 30 day warranty period but it sucks that the Wyze firmware broke the camera and now Wyze won’t support it within 90 days.

Any help?!?!?!

Can you be more specific? Did you try to manually flash the firmware to the camera using an SD Card? What happened? What is the current status of the camera’s light?

Yes, I tried flashing the firmware using an SD card after the standard update via the app failed. The cameras light will flash the purple when I hold the reset and it logs the power up etc to the sd card but it no longer connects or shows video. It spins the half turn every few minutes…

Do a warranty replacement at Wyze

I thought the warranty was 1 year?

I will try that route