Wyze Mesh Bridge Mode

I’m currently testing the configuration of the Mesh Router and have some questions about bridge mode. I’ve setup a two node mesh using bridge mode but it seems to behave strangely.

As I understand bridge mode on other routers this makes them basically an access point on my existing network. What isn’t clear with the Wyze Mesh system is whether this needs to be enabled on a router by router basis, or for the whole mesh setup. I’m beginning to think it needs to be by node and not for the whole mesh.

Has anyone else used bridge mode? What did you find that worked?

Since no one has responded I’ll try to add more information regarding my use case.

The modem from my ISP (fixed wireless) comes into my Ubiquiti ER-10x router. I have the ER-10x configured for four subnets, one of which is for my IOT (Wyze, YoLink, Kasa, etc.) devices. I don’t want the Mesh routers as my main router. I want to use them to support ONLY the IOT devices. I thought that the Bridge Mode would allow me to connect my IOT devices to the Mesh and then the root router would provide connectivity to the internet through the Ubiquiti router without double NAT. I assumed that the Mesh routers would use the 5GHz channel for the back haul and the IOT devices would connect to the 2.4GHz radio. This doesn’t seem to work correctly. @carverofchoice suggested that the Bridge Mode might only work for individual Mesh routers and not the mesh as a whole. That would require wired ethernet connections in places not currently wired and not really possible to do.

I have a similar configuration on my other wifi routers using DD-WRT and WDS (wireless distribution system) and it works as designed. Looking for someone from Wyze to explain exactly how Bridge Mode is designed to work for the Mesh system to see if I’m just wasting my time.

1 Like

I didn’t want you to feel like you were being ignored. I haven’t used Bridge Mode so I am watching your topic for answers to learn. It is a very good question.

Since the setting for this is located in the global network settings and not on each individual node, it certainly does prompt the question as to how it applies that setting: to just the sattelite nodes or to the entire network.

I’m sure someone from the team will have additional info. If not, I can run it higher up on the flagpole to see what the Wyze Team or the PM says.

Thanks. I posted here and on discord to try and get a response from one of the Wyze team. I’d like to use them but that may be impossible.

1 Like

curious to see how this goes as well.

on my google nest mesh system, i did a backhaul setup where all 3 access points connect to the LAN, and the LAN’s switch connects to the fiber modem to get internet. Then the 3 mesh devices handle all wireless connections and give out the dhcp to those devices.

i haven’t had a lot of luck using mesh devices/wireless devices in bridge mode where they amplify an existing access point/router’s SSID and password. I usually set things up where the wireless modem that comes with the ISP I will shut off the wireless portion completely so that no one can copy the login/pwd off the back, top, or rear of the modem and just get on to the network. I use the mesh system to handle the wireless side.

I think you know where I’m coming from…curious to see how your bridge mode attempts go.

My experience is that when setting up a google nest home, once you have the first node setup, the other nodes you add just know what to do automatically because the settings are stored in the cloud and pushed down to the devices to configure them (or it may be the configuration lives on the phone within the google home app). So for me, setting up google home did not require changing settings on each node of the mesh - it was auto-magially handled.

have a hard time believing that wyze mesh would behave any differently, but maybe.

I deleted the satellite node and tried to add it back while the root was in bridge mode but couldn’t get it to work. Turned off bridge mode and it connected immediately. Not sure what that means.

I don’t own one of the wyze mesh yet, but guessing that if you have it in non-bridge mode, connect all the other nodes which worked for you immediately, then perhaps change it into bridge mode then, perhaps they’ll all connect.

That’s what I tried before. However, the satellite node continuously lost internet connectivity (off and on) according to the lights on the router. Hasn’t happened in non-bridge mode. My thought is that, in bridge mode, I’m going to need wired connections for all the routers.

Just found this in another post, but it doesn’t give much information:

Yeah guess you need to figure that out.

With my Google nest wifi mesh system, I was not in bridging mode, but chose to backhaul 3 out of 4 units and turn off wifi on the fiber router, depending solely on the google nest mesh system to provide wireless.

I assumed that would be possible, but it sounds like it isn’t working for you. Wonder if the walls are too thick or something like that – physical issues preventing it. Suggest you buy a few 200 foot ethernet cords on amazon cheap, and if your router lacks open ports a network switch, and run wires through the hallways and rooms on the floor to do a backhaul test, and see if that fixes it. If it does, then hide wires. If it does not, then return the ethernet cords?

Not likely to buy all those Ethernet cables. House is two stories and the problem isn’t walls. I have the two routers in the same room, 10 feet apart with no obstructions. They work fine when not in bridge mode…so, bridge mode is the problem.

Perhaps factory reset all devices, purge from app, and start fresh? I don’t know.

Did all that. No change in behavior. I’ve been doing this sort of thing for 30+ years (worked as a senior systems engineer in IT before I retired.) Wyze stuff just seems to be quirky.

I have been in IT for 30 years professionally as well, working with and for Fortune 100 companies around the world. I would agree that things are quirky. However I would argue in this day and age of rapid release cycles/agile methodology vs. waterfall, you’re going to get some roadblocks along the way. On the plus side, you don’t have to wait 3 years for a new version of a piece of software (looking at you, Microsoft).

I thought it sucked when Intuit would come out with a new release of Quicken every 12 months. Now software updates every 7 days in some case.

2 Likes

Wouldn’t mind the frequent updates of Wyze app and firmware if they did better testing before releasing buggy products.

Trying to work with Wyze support on this whole bridge thing but they just keep referencing non-helpful information from the support website (current app, firmware, etc.)

1 Like

I really think Wyze support is terrible. If they can’t solve the issue this is ALWAYS the response:

“As we are unable to offer any further troubleshooting. Keep an eye out for future app and firmware updates. If the issue persists after those updates, please continue to submit logs so that our engineers can continue improving our devices.”

Really poor response. I get it every time I open a support ticket because front line support can’t answer ANYTHING and there is no escalation procedure.

So, I’ve been doing more testing. I have a four node mesh system running and it was working fine in non-bridge mode. This morning I turned on bridge and now the nodes alternate between a white and red light. In the web interface, it shows no internet connection. I think that the lights and status are probably wrong.

Testing a theory now…alternating lights indicate a firmware update, but none was initiated. Trying to install latest beta on the routers.

Switching into bridge mode causes firmware update? Thought it meant lost internet connection. Let us know.

It really should not be this hard.