Wyze Lock fails to connect after battery replacement

I recently returned from a trip to find that my Wyze lock batteries were at 0%. This is the first time that I’ve replaced the batteries and it seems as though others have had issues if they are allowed to fully discharge.

For example: https://forums.wyze.com/t/lock-failed/98529/9

After replacing the batteries, the 0% reading persisted. I removed and reinserted the batteries several times and eventually it registered 100% and I was able to go through the recalibration steps.

Ever since then, however, the lock won’t connect to the gateway and there is no indication that it has power. When I depress the pairing button for several seconds, the indicator light does not come on.

Please do not reply with suggestions about the batteries. The batteries are in the correct orientation and I’ve tried 2 different brands of new batteries with the same result.

I’m unsure how to troubleshoot this or if it’s even fixable. If not, I’m planning to file an extended warranty claim but it requires a “Repair Estimate or Statement of Non-Repair”


Hi @_Casey

Keep in mind that this forum is primarily a user to user community. If you don’t get a helpful reply here, contact Customer Support (206) 339-9646 Monday - Friday 5 am - 6 pm PT and Saturday 8 am - 4 pm PT or use this link to electronically submit a Support Request. In the Wyze App, tap Account > Help & Feedback > Support.


I agree with Loki, in this case I would contact support. I always let my lock batteries run until they completely die and cease to function and this hasn’t happened to my locks yet.
It sounds like something Support needs to look into.

Alternatively, this Friday, there will be an event called #fix-it-friday where we can submit bugs and people will vote on it and add supportive comments if they are experiencing something similar. It could be worth posting there since although fairly rare, that other thread demonstrates this isn’t the first time someone has experienced this issue. Fix-it-Friday events help to bring more recognition to such bugs.


Thank you for the replies I have started a ticket with support.

1 Like