Wyze Lock Battery 0%

I hope I can get an answer here as I can’t get an email/chat support as it always errors out in chat, and then ticket I have replied four times without answers going on a week now.

I have a Wyze Lock. It worked for a couple of months great. Battery low. I replaced the batteries with an assortment of high capicity/low capicity/rechargeable/non-rechargeable/four different brands/removed from app/rebooted phone/re-added to app/re-synced with hub/waiting days/weeks and the app still shows 0% charge and i can’t use it as it needs to be calibrated.

Tried latest app/beta app as well. Same difference.


if wyze support person views this.

ticket# 1060755

how long are you giving it before you check it? last time I replaced my batteries it took about 10 minutes for the indicator to show the actual battery level although I was able to operate it. being a remote device I wouldn’t be shocked if things like the battery level among others worked on a “heart beat” and only sent the indication update every so often. so if it doesn’t show up right away don’t worry. and make sure you aren’t using rechargeable batteries as they don’t put out the correct voltage. just use standard batteries.

I would put the batteries in. give it 5-15 minutes ( just a speculative number in my head) and then try to work it and see if it’s reading.

Thanks for the reply. I have left the different known working batteries for days, and have checked every day since, but never changes from 0%.