Wyze Lamp Socket Stuck On (Bug)

Hey, this is the second time this week that I have had this happen, so probably not a fluke: I have my socket set to turn on when motion is detected in the dark and no rules or anything else. It works great but occasionally I have noticed that it’s still on well into the morning. I can simply turn it off in the app and all goes back to normal but just thought id let you guys know. Thanks! Log ID: 377112

3 Likes

Did the issue fix itself? I am having the same issue.

1 Like

It’s been on and off, seems to happen much less often, but occasionally it does still get stuck on into the day, and I have to manually turn it off in the app.

1 Like

Thanks for the quick response. Not sure what to do so I will just pay more attention to it for patterns and try to understand why it is doing this. If you figure it out please let me know. I will do the same. take care.

1 Like

Saved me from creating a new post. Same issue here. It’s intermittent but annoying.

@WyzeJasonJ
@WyzeDesmond
@WyzeGwendolyn
@WyzeShanee
@WyzeNoopur

Is there any plan to fix this??

1 Like

Thanks for your feedback. We are working on that.

Could you please provide me with a log if possible?

1 Like

Same issue…I ended up turning it off for now. Submitted Log 659264 in case it helps.

1 Like

Thank you!

3 Likes

Hi, I replied in another post but noticed that haven’t replied here.

We are able to locate the issue and are currently working on fix for this. I am wondering if any of you could please do me a favor. Under this lampsocket setting page. Could you please switch from “motion is detected in the dark” to any other option and switch it back. Like a refresh on this setting. And if you still experience lampsocket open during day time. Please let me know. Thank you so much!
image

2 Likes

Thank you ehayric and WyzeDesmond for addressing this issue. My lamp socket was operating better since my last post but last week it came back. Yes, I removed power to reset and it worked for a few days and recently had to remove power again. Next time I will change the settings and let you know if it helps. Again thanks to all.

Same problem. 2 light sockets will turn on and stay on. Tried all the suggestions nothing fixes it. Have to remember to check app to see if they are stuck on and turn them off.

Hey, it stayed on today :frowning:
Log 684876

I toggled the auto like you said above the other day, but now its having the issue again

I am not able to even see my lamp socket under accessories now. It only asks me if I want to add an accessory so I can’t try the above mentioned setting change.

MY lamp is still coming on during motion at night and staying on.

When did the socket disappear in the menu? Are you using the cable included? Try powering off the fixture (if you have a switch) or unscrewing the lamp SOCKET and back in.

Have you also enabled any sort of rule for this lampsocket also? Or schedule?

Nope, nothing. It’s staying on every single day now. Consistently. Just the same settings as always, motion detection and nothing else.

What is your current V3 firmware version?

4.36.10.2424 (beta)

Socket: 0.9.0.27

And ofc it didn’t stay on today :expressionless:

Mine have been running on 2424 for weeks now. After I switched the mode right after upgrading, I haven’t seen it turned on during day time. There was few times I did enable the rules for V3 to detect person and turn on lampsocket without schedule. And lampsocket did stay on during daytime.

1 Like

I flipped the settings and back like you said again last night, and it didn’t stay on this morning. Ig I will keep letting it go and see if it continues to not stay on.

1 Like