Wyze headphones won't power off

My headphones will not connect in the Wyze app and now they won’t power off. I was able to pair them with my phone through the native blue tooth settings but not connect them in the Wyze app.

In addition to not being able to power them off, they will not go in to pairing mode, delete all the devices (holding power button for 7+ seconds), activate the voice assistant, activate/change noise cancelling settings, etc.

Basically at this point, they are powered on with a solid blue light and will not do anything else. I’ve even left them sitting untouched for several hours and they don’t auto power off like they should.

I have a support ticket open and chatted with support earlier. The chat rep didn’t have any answers and ended the chat saying that he would email me troubleshooting steps but I haven’t heard from them yet.

Any ideas on how to get them to power off so I can try to set them up again?


I have the same issue with my new headphones—no response from Wyze Support.

I called them today on a number I found on another thread and they are sending me a replacement.

Try calling 206-339-9646 and they are incredibly helpful on the phone. I didn’t have any luck with putting in a ticket.

For anyone having issues you can reach support at:

WYZE Support

Live support is available:


Monday - Friday 5 am - 6 pm PT

Saturday 8 am - 4 pm PT


Thank you for this note.

Tom Malia

Same issue, headphones will not power off and completely unresponsive. I had hoped the 1-hour idle auto shut off feature would kick in, but no luck. Called into support last night and got someone who was very nice and tried to help, but we couldn’t figure anything out. On the bright side, straight out of the box without charging, the headphones have remained powered on for 15 hours and still going… Will be calling back sometime today. Has anyone else found a resolution other than replacement?

No, I let mine die and then charged them to try again. I was able to get them to pair in the app but they froze again after that. The replacement was quick to arrive and the new pair worked great out of the box. Sucks the first pair didn’t work but it was a nice experience with support.

Thanks for the info, I appreciate it! I’ll hit up support later today and see about a replacement.

There is no reset; from my experience letting them die as battery runs out does not reset; only solution appears to be replacement.

Unfortunately I just received mine yesterday and am having the same problem. I’m very disappointed :disappointed:

My son just opened his Headset…same issue. We can’t power off or reconnect bluetooth. Is there any other solution besides replacement? We have three headsets.


Hi all…I was able to resolve the main issue with my sons headset (couldn’t power off or connect).

Here’s what I tried and it worked for me.

I connected the headset to the charge cable and plugged in. Next…I held the power button and noise cancelation buttons simultaneously. The headset powered off!!! Next…I held the power button about 7 seconds to clear settings and connected the headset to his Android phone. We could not get them to connect via the Wyze app (new from Play store today on his phone) or using my Wyze beta app on my phone; however works fine as connected bluetooth device. There seems to be an issue with the Wyze app and these headsets…maybe first batch issue???


I think replacement is your only option—took about one-week.

Mine completely connected to Bluetooth and to the Wyze app this morning. I was able to update the firmware, and they seem to be completely fixed.

1 Like

It worked. Deleted the headphone on the Wyze app. Charge cable powered and plugged in plus power button and noise cancelation buttons pressed simultaneously turned the headset off. Follow the rest of the instruction and am updating the firmware.

1 Like

had this issue, held the noise cancellation button (on the cup opposite the power button) for 7 seconds, headphones restarted and was good again, even retained my pairings.


Thanks to the power+mode simultaneous hold, it worked. I am currently updating the software. I have original release headsets, but this issue just popped up 2021-12-23. My wife and I use these pretty much all day, every day, other than when she’s teaching a class. They even get used in the evenings sometimes when we’re doing different activities. This is the first time this has popped up, but was quite worrisome.

Replying here because the solution is here.


Just had the same issue happen to me.
Thanks for the solution. Wyze troubleshooting articles were very helpful…

This worked for me as well, so thanks for the fix recommendation. I didn’t have to delete the app, and as soon as I did the power and noise cancellation hold together for 7 seconds it seemed to reboot itself and automatically connected to my paired device. Again, many thanks.

I was one of the original pre-orders for these headphones and after two years of using them almost daily this finally happened to me. I keep them in the glove box of my truck for when I take the dog to the park and occasionally plug them into my car charger while I’m on my way to keep them topped up, but this last time I did that they got stuck “on” and no amount of button pressing, holding, plugging or unplugging has done anything. I tried to reach out to Wyze but they’re clearly out of warranty