Wyze headphones won't power off

Wanted to share that I was able to fix this problem. I let the headphones sit on my desk until the battery died and then held the power button / anc button while plugging them back in for about 10 seconds. When I unplugged them and tried to turn them back on I got the “power on”, “connected” and “low battery” messages and everything was good again. Lets hope that continues through another full charge.

I will say, the USB cable and adapter that I plugged my headphones into in my truck was one of the OnePlus fast chargers that is rating for a much higher wattage. Maybe they got overloaded somehow? Not sure, but be careful what you plug them into just in case.

EDIT: After another full charge on a normal 5V charger it’s back to being stuck with the power on and not responding again.

1 Like

Thanks for the tip!

Pressing and holding the ANC button worked for me. I got this idea from:
My charged headphones aren’t turning on after removing from charger. – Wyze

Note to Wyze support:

  1. There should be an article titled with this scenario (“My Wyze headphones won’t turn off”)
  2. This article is confusing and should be revised:
    How do I factory reset the headphones? – Wyze
    “Wyze Headphones have smart but simple features and do not have the ability to be factory reset.”
    Perhaps not factory reset but they can be reset in the form of recovering from the won’t power off scenario, and this should be mentioned here.