Wyze Headphones-Went Unresponsive During First Pairing

I got my Wyze Headphones yesterday and after fully charging them, I tried to pair them with my phone. The device appeared to pair correctly and was then listed in my Wyze app as an available device. But when trying to play media, no sound came across. I tried to turn off the headphones, but none of the buttons on the headphones respond now and the solid blue light won’t change.

Tried holding the power button to see if it would force them to turn off and nothing happened. Is there a way to power these down without just pressing the power button?

Welcome to the Wyze community @patrick.horan!
If the headphones aren’t responding to the pressing of the buttons and no sound is playing,
You may want to contact Wyze Customer Support about this issue!
By phone: (206) 339-9646 Available Monday - Friday 5 am - 6 pm PT and Saturday 8 am - 4 pm PT
Or online: Wyze.com/support (click the chat icon)
phone support is typically faster however this isn’t always true due to fluctuation in the amount of calls.

My daughter figured out the solution. Press and hold the button on the left ear piece and then press the power button. It should almost immediately shut off and be back to normal operation. Hope this does it for you too!


I am not happy at all, the noise cancellation is not working in the headphones at all, the sound is cutting off every time so I cant head music or any conversation normally, the switching from a phone to a laptop and backwards is awful so i have to turn off and on again in order to change devices, the headphones are also turning off randomly when I am in a zoom or skype call even when they are full charged. Everything is bad

I am now using my iphone wired headphones when I really need them to work for a videoconference or something because Wyze headphones have a lot of problems that are just a headache, don’t buy them.

I’m having the same initial issue of the headphones being paired with the phone yet having no audio whatsoever. I was able to turn them off, but I was hoping I might find out more about why there was no audio without having to call Support. I’m planning to take them back anyway because my ears are very sensitive to the beeping, but I wanted to give them another chance and also to try Alexa, but that too wasn’t working, I assume because of the lack of audio. The audio is fine on the computer. The only issue is with the phone audio.

I’m having a few issues. Sometimes the headphones will randomly make a ma bell tone, the sound cuts out, it reverts to pass through mode, and i lose my Bluetooth connections. Then it reboots, and the connections start coming back, but usually not all of them. Can happen several times in a ms teams call.

The other thing that bugs me a little is the gesture that allows pass through is instantaneous and makes a slight pop, only when i cover the ear. When i uncover it, the noise canceling sets in pretty quick but it’s a smoother transition.