My headphones are frozen. Right side right time on. HELP!

Hi, my 21/2 year old Wyze headphones seem frozen. They were working great but suddenly th red light on the right side come on and it won’t shut off. The headphones will not connect or do anything else. I called support and they had me plug in the charge and after 15-20 minutes try to turn on the headphones. Nothing happens. Red light is still on and headphones will not respond. Can anyone help ? The warranty had expired. Thanks !! John P.

1 Like

Unlike other Wyze products, there is no “factory reset” for the headphones.

Things I might consider trying if they were mine:

Holding the power button for over 30 seconds and see if that does anything (some products will force some kind of hard power off or reset).

If absolutely desperate after trying everything else with no warranty anymore I might consider opening them up and seeing what I can see. Maybe removing and replacing the battery, or see if any wires are lose or who knows whatever else. I would also post a bunch of pictures of the insides for others to see, both because I know others would be interested, and maybe see if any of the smart electronics guys have any suggestions of things that could the issue or to look into. Maybe a little part in there could be replaced or something like a blown capacitor or some such thing. IDK.

I’m not necessarily saying you SHOULD do all of those things (ie: don’t blame me), I am just saying that is what I would be likely to do, myself.


Exactly what I would do. Broke is broke.

1 Like

I had this exact thing happen to my headphones. I managed to reset them by pressing and holding the big button that controls the noise canceling mode. After holding it in for about 5-10 seconds, the red light cleared and the headphones turned on and connected to Bluetooth devices like normal. After cycling power on the headphones are still working normally.


This also just happened to me and I tried the Noise Cancellation button -hold for 5 secs. Made a popping sound and then they reset and are working again. Thanks!

This technique worked on my end, thank you!

Same issue, same solution.