Wyze Headphones will not turn on

My wyze headphones worked for a couple of weeks but now will not turn on. The charging light turns green and then I disconnect the power cable and press the power button but they don’t turn on. I have held down the ANR button for 7 seconds and then tried the power button but still they don’t turn on. I have also tried holding the power button down for several seconds but nothing. Using app on iphone 12.

@jlaurento Welcome to the forums! Sorry to hear about your headphones. I recommend reporting this problem to Wyze customer support, they will be glad to assist you.

Wyze Tech Support (206) 339-9646

Available Monday - Friday 5 am - 6 pm PT and Saturday 8 am - 4 pm PT

Start A Support Ticket


I have the same issue. I updated it on the app and now it stop working. If I power on no sign of. It is dead totally. How can I power on my headphone. I did all ANC thing but stilll nothing

I have the same issue with my headphone. I can not power on the headphone. When charging it show a green light and removing the power cord it is dead. What did you d’intimidé yours?

Wyze is sending me a new set. It appears this issue means you have a defective pair.

1 Like

Lucky you!!! I will contact them tomorrow if possible to get help. Thank you :pray:

I am having the same problem. I have not used my headphones for a while. I have charged them, light green. No response from the power/bluetooth butten. No lights.
Also what is the ANR button I assume that the hold the button for 7 seconds is a reset, but where is the button. I cannot find the Quick Start Guide that came with the headset and it is not on the Wyze website. I am very disappointed. I also was not able to get them to connect to bluetooth on my Windows 10 laptop. I am very disappointed.

I had the same issue and was able to fix it myself. I took apart the right earcup. First by pulling off the ear cushion. Then there are 4 small screws to get into the housing. There are two boards inside, a larger one and much smaller one just above. I removed this top one (two even smaller screws) which contains all the switches including the power button. I discovered that the headphones would turn on if I pressed the switch by itself.

I’m not sure if the external button was off axis and not actually activating the power switch or what exactly was wrong. I did add a piece of paper between the switch and button as a shim in case a gap between them was the problem. They are consistently working now. I will update if it stops.