Headphone "Auto Pause" feature not working

Wondering if anyone else is having issues with the headphones NOT pausing when removed from your head even when “Auto Pause” button dial is switch to the ON position in settings? If so, what is the remedy?

3 Likes

Having the same issue

Is there a WYZE rep that can look into this?..should I return my headset or is this a known product-wide issue? I will be returning my set if this isn’t fixed.

Same issue here. Receive d them yesterday.

This is mainly a user to user community and is not actively monitored by Wyze. I would recommend calling support with any issues.

WYZE Support

Live support is available:

+1-206-339-9646

Monday - Friday 5 am - 6 pm PT

Saturday 8 am - 4 pm PT

Same thing here. It’s worked a couple of times, but usually (99%) doesn’t . Same on my wife’s pair

First time outta box it worked. Finished simple configing and since, has not done an auto pause. Have done basics like rebooting all, resetting all, charging up. Will likely call tomorrow after final check on forum for possible solution. I’ve a few Wyze products, yet seems like a good direction but after outdoor cam and now headphones amiss, I’m a bit turned off by the marketing which fails to properly disclose and management decisions to release without greater confirmations. I’ve a couple more devices to arrive, pre-ordering on faith, but these headphones may go back if not easy fix. They also did not seem as hot a product as their marketing video suggests. If auto pause is fixed I may keep though since only $50.

Very odd. I just picked up a Wyze Headset yesterday, and the auto-pausing was working for a good portion of the day. By evening it did not seem to pause anymore, but I thought it was a fluke. Turned it off overnight, and began using it again this morning with the same issues.

I’ve shut it off, restarted the Wyze App, toggled the “auto pause” setting on/off a few times, made sure the firmware was up to date, etc, and it does not seem to work like it did yesterday.

It also stopped pausing when I put my palm over the right earcup. The noise cancelling is disabled like I would expect, but the audio plays lightly underneath.

Curious if anyone on this old thread has found a workaround of any kind. I’ve not tried restarting my phone to see if that will work, but I kind of doubt it’s the issue.

I had the same issue and continue to have the same issue. I don’t think they have corrected this issue. I have had the headphones since the launch and that feature probably worked about 1 out of every 15 tries. It is so frustrating. I hope someone has the right answer to fix this.