Headphone not working properly

Wireless headphones suddenly lost the ability to make or receive phone calls. The app even suddenly even dropped the listing for that function. My firmware is up-to-dare and I’ve submitted a log AND emails. Wyze refuses to speak to me after I’ve explained the problem and tried to get either a replacement, credit or explanation and fix for this problem. They first said it was the headphones and when I submitted screen shots they wouldn’t or couldn’t explain that. When I asked for the problem to be escalated they simply closed the ticket. I even asked why I should buy more Wyze items and that didn’t get their attention. I am disappointed to say the least and actually quite angry at their attitude and failure to respond or even try to help. I tried every single action that they first suggested, to no avail.

Welcome to the forum @arleneellis1964.

Sorry this has happened. Which App version and FW version are you on? I will see if I can get a similar result.

And just to make sure, you are talking about the Wyze Noise Cancelling Headphones, not the buds.

Thanks for your reply. I am on an iPhone for my Wyze app, my firmware is updated to 21.1.143.

Tech support has been awful and at this stage of things of if I could return all of my other Wyze gear I would. I’m quite upset so ANY help you can provide is appreciated.

And, yes, I am referencing the Wireless headphones. I can show you a screenshot of what the options for that headphones looks like if that’d help. Here it is:

As you can see, the availability of phone calls isn’t even there so I don’t believe it’s a headphone issue.

I’ve deleted the device and reconnected it, I’ve rebooted my phone—I’m not sure what else I can do.

Help if you can, please.

Lynn E

The touch controls setting you posted are pretty much just for what you see limited to Voice assistant and quick convo… when you cup the ear piece and it pauses whatever is coming through the headphones and turns on pass-thru. It’s one or the other or do nothing.

Where the other buttons are for call management are pretty much static (cannot be changed) as shown here in the Touch Control Guide.

Managing phone calls

  • With the middle button on the right earcup:
    • Press 1x to answer a call or end a call.
    • Press and hold to reject a call.
  • With the right earcup:
    • Tap 2x to mute yourself during a call.
    • Tap 2x to mute yourself when using your microphone.

What troubleshooting steps has Wyze Support provided or other steps you have tried on your own thus far? Asking so I don’t recommend any you have tried. When you say you deleted the device and reconnected? Did you remove the Headphones from the Wyze App and re-add it, Forgot Device from teh iPhone and reconnected? or both?

I’m aware of all of that. My issue is that the touch controls for the phone are no longer existent. They’re just gone. No matter what I do to the headphones, I can t answer or make calls.

Lynn Ellis

Thanks for the follow up. Could you please provide me with the support ticket number Wyze gave you. I will see if I can get your issue escalated.

Their ticket number was 3780260. I was working with Jake.

Lynn Ellis

Thank you.