Wyze Cams cannot connect when on Mobile Data Network

Hi @Paranoid and welcome to the community. :slightly_smiling_face:
Guess we can eliminate a router problem since its working on wife’s iPhone.

Check your Android, Settings → App permissions make sure Wyze is allowed to use the mobile data.
If that looks OK, try to access from a WiFi that is not your own.
Hope this helps.

Try going into your APN settings on your phone and disable IPv6.

Same issue here (Oneplus 9 Android 11) Tryed this but It was already on IPV4 only. So something else is wrong here.

I came here to say I have the same issue. Everything works fine over different wifi networks, but as soon as I switch back to cellular data I can’t load my cameras anymore.

I am also in Singapore and have tried two out of three telcos (Starhub and M1), both with ipv4 only and also with all battery optimisations off and data unrestricted on my Galaxy fold 2 5g. Regardless I can’t get the camera to load. I also tried via my NordVPN with a USA connection and still won’t load.

I have no issues with accessing any of my other remote items (Google Nest, Smarthings Fridge live view, Hik Connect, etc). Literally just a Wyze issue.

It seems this is affecting users outside the USA. Any change Wyze could help to look into this for the international users?

Thanks!

Any updates from Wyze? Is it best to log a ticket?

On iPhone: Go to Settings → cellular-> scroll all the way down to “Wyze” and move the slider to the on position (to the right). You are welcome :slight_smile:

Thanks for this. I am on Android,

Also as an update: I can play event videos on cellular… just can’t see live view.

O.

Try Cellular settings on Android.

1 Like

Just wanted to thank AndreyM. Turning on cellular data for the Wyze app on my cellphone solved the problem. I can now see the live stream on my phone. Should have thought of it myself. :slight_smile:

1 Like

The same problem. Any solution for Android please?

Interesting is that I cant connect via mobile data, but when I create wifi hotspot, other phone can connect to live stream via my cellular mobile data network :astonished:

Anyone found the fix?

Looks like I found the fix, it was not working in my Xperia Android phone and started working when i added permission to ‘phone’ go to settings → apps->wyze->permissions alow phone!