Wyze Camera not reading the QR Code - a promising solution

I bought a refurbished Pan V2, because of the side connection port, which allows a straight usb-mini plug, and not one at a right angle as required on the Pan V3. I had difficulty getting the V2 camera to read the QR code on my phone, to the extent that I called the Wyze help desk. Then after trying various ways, I kept the camera and phone facing each other but instead of moving them closer and farther away, I turned off the display by tapping the power button on my phone, then tapping it quickly again to bring up the QR code. (Doing this quickly does not require that I put in my password, at least on my Pixel 8 Pro). After a couple of tries, I got the confirmation that the QR code was scanned! This is versus spending many minutes trying to move the QR code around. I had three opportunities since to try resetting up my V2, and every time, it read the code quickly after using this technique. Why, my other six Wyze cameras do not have this issue, I do not know. But I’m hoping that if you have a Wyze device that has the same problem, you might give this technique a try. As Wyze emphasizes in their tutorial, make sure the other factors, like the correct wifi password and that the proper non-5g network is being used.

2 Likes

Thanks for sharing! It is good to hear what other things work for people.

Just to add to this, even though this probably doesn’t apply to your situation, for other people, this has been a common reason for QR code detection failure:

  • Make sure the plastic sticker is not on the lense
  • If you are running “Forced dark mode” you probably have to turn that off since it causes the QR code border to cause issues. This one is less common now since Wyze is converting more areas to dark mode, so people use forced dark mode less often now.
  • Make sure there isn’t any pop-up warning or wording or anything overlapping the QR code. This has happened surprisingly often, particularly when someone has large font or display options. Sometimes you have to turn down your display options so nothing overlaps the bottom.
  • Some people have also had luck by taking a screenshot of the QR code, then enlarging it.

Again, those didn’t apply to the OP, just making sure to add them for anyone else who might be having struggles so they see other common things that can consider too. :+1:

1 Like

Thank you for posting this! I have just confirmed this bug.

I had a neighbor who had their Pan v1 stop working after the firmware update. They tried flashing it but couldn’t get it to set up again. I told them to drop it off at my house and I’d try to fix it for him. When I went through setup, it stalled out on the QR code screen. It would never detect the QR code. I tried multiple phones and tried moving it in and out , and taking it out of view and then back into view and even took a screenshot. I was about to print off the QR code when I remembered your post about how you fixed the QR code issue and searched up your post here again to remind me what you did. I decided to try it, I pressed the power button to turn the screen off and then I pressed it again to turn the screen back on and the QR code was then immediately detected.

This is clearly a bug.
Firmware version on my friend’s Pan v1 was 4.10.9.2847 for the first trial
This was using app 2.49.2(392)

Then I updated to firmware to 4.10.9.3006

Log 1315019

I tried it again with the new firmware, but this time it didn’t work right away. I had to try it a few times, but it eventually worked.

I attempted a third time. This time it only took 2 attempts of turning the screen and turning it back on, but it worked again.

Clearly a bug. Thank you for reporting this. It helped me be able to fix my friend’s Pan v1. You did good work here. I’m going to report this to Wyze now that I’ve confirmed this is not an isolated incident. We have at least 2 cases of it on 2 different models. I’m going to ask some other volunteers if they can try it on one of their pan cams too.

Well done @untouslord