Wyze Cam v3 not reading the QR code

I have 2 brand new Cam v3s. When I get to the QR code reading step, NEITHER camera will read the code. It just repeats “Ready to connect”. Endlessly.

I’ve tried adjusting the QR code brightness, turning the room lights off, changing the angle, changing wifi, changing locations, peeling off the protective film, standing on my head, etc. No change.

It’s not like I don’t know how to do this. I have a CAM v3 from a year ago that I connected to my network back then, and it’s working just fine.

Any suggestion would be appreciated.


Wow thats weird must be the quility control at its best,I would send them back and get a replacement or if you have a friend have them try 2 connect them and/or if you have another device try it

Try backing your phone away slowly so it can focus while it reads the code . You can do it !:upside_down_face:

Make sure the entire QR code is displayed for scanning. Depending on phone/tablet settings, the bottom of the code may be cut off (not visible).

Also, try scanning with a different phone/tablet.

Slowly changing distance with a fairly dark background is my usual route to success. As I recall, the V3 cameras read the QR code closer than the V2 cameras - on the order of 6 inches.

I’m had the same issue. First time it occurred, I retried by placing the cameras within one foot of the router. That worked, either because the signal was stronger or because the background light was different or both. I got them all setup and working then changed the SSID and password on my router and had to setup the cameras again. Second time around two of the 3 V3 cameras worked if I set them up right next to the router but I could not get the third camera to read the QR code after trying everything mentioned in this forum - this after I had originally setup the camera successfully once. This is definitely a bug. My guess is that the testing does not include various lighting scenarios, mobile devices with variations in screen brightness etc. Also there is a definite bug in the setup where if your wifi SSID is too long (I used the max length my wifi setup allows), the wireless network does not show up. I had to shorten my SSID down to 26 characters and the wifi discovery worked. I don’t know what the max char length is for the WYZE setup app but I know it doesn’t work if the SSID is somewhere beyond 26 characters. I’m not getting paid to find the boundary so I’ll leave that to WYZE engineers. Also WYZE engineers: Please, please, please allow changes to network settings from the app without having to delete the cameras and re-scan the QR code to set them up again. Also please provide a verification step that indicates to the user that the network credentials succeeded and the connection successful before moving to the QR code screen. As a user, I have no idea if the QR code registration is due to an error in the wifi creds or not. The camera doesn’t indicate anything. Also, invest in out-of-box testing with testers who have never used the product before and observe what happens, you will discover many areas in the setup process where you can really improve out of box UX and hopefully improve QR scanning issues.

Update: I was going through the instructions at this link: https://support.wyze.com/hc/en-us/articles/360031125812-Camera-does-not-scan-the-QR-code- and tried the suggestion to take a screen shot of the QR code then send the screen shot to a pc. I did that then displayed the QR code on my laptop which presented a much larger image. Tried to scan the larger QR code on my laptop with the camera and it worked!

1 Like

Thorskettle, that last tip worked. I screenshot the QR code, sent it to my computer, and it scanned just fine at the larger size, and it completed the setup.

Sounds like factory quality control issue, the focus is farsighted it appears.

At the price point of the cameras the QC department is lacking in their Pay & performance :exclamation:

Sure enough, I put it with in a foot of the router and it picked it up.

Thats weird never had that issue

How much different was the room lighting and background from me when you first tried it to when it worked near the router?

Not enough to be a factor

If it will not work send it back

Having the same issue. The Camera just won’t’ read the QR code. Have tried EVERYTHING and frankly this is not a used friendly way of setting a camera (it would if it just worked). After spending near an hour trying to set up something that should be simple I am beginning to re-consider if this is a brand worth owing.

Will call tomorrow to return my device.

I would try another device to see if it will read it

I had to do the same as suggested by thorskettle; however, it is because one of my outdoor V3 cameras captures fuzzy images. The other two are still perfectly clear in fact just as clear as the six other indoor cameras. What a bummer. They aren’t that old.