Cam v3 does not read the code

The cam does not read the code. How to setup?

1 Like

Welcome to the forums! So your trying to setup a v3, and are stuck at the setup step where the v3 reads the qr code from your device? Is the full qr code visible? Scroll up in the page to make sure. Have you tried different screen brightness settings? Maybe even different device with a different screen size? These are some things for starters.


Also, is your cam focusing on the QR code? If not, focus on your hand holding your phone then slowly move over to the QR code.

If your cam is focusing on the QR code, but not reading, try a dark background behind your phone or a bright background.


Ok, so I did that. It blinks green. But it still does not do anything.

What blinks green? The v3 has a blue/red status light.

1 Like

Is the phone screen flashing during the QR Scan? Also are you using ios or Android

Yes, I am using Android. A PIXEL 3A phone. It’s cheap, but it mostly works.
When I doing the QE scan the blinks green, but it does not seem to work.

I mean QR. Autocorrect is not good.

And just checking that you are using the Wyze camera to look at the qr code on the phone screen, NOT using the phone to scan a qr code anywhere on the Wyze camera?


The code is on the phone, so no I cannot scan the phone with the phone.

Well there is a very small qr code on the camera that has been mistaken by folks to be the qr code that is needed to be scanned to install the camera, not using the Wyze cam to read the code off the phone screen, which is the correct way. Just ruling that out, sounds like you are doing it the correct way, it’s just not taking.

Again, what blinks green?

I have the app installed on my android Pixel 3 A phone. When I want to install the camera and the QR code shows, the little icon, it blinks green. But it doesn’t do anything.

I had major problems and many attempts while using an Android cell. Luckily I had access to an iPhone and it was successful immediately. It was an new iPhone

The little animation which shows you what to do?

That’s just an animation, has no active status other than to show you how to hold the camera and the phone screen. Do you have any other devices you can add the app to and try to install the camera?

Do I need a base?

It says:
Pull the base away from your Wyze Cam V3
Press SETUP under your camera.

There is nothing under the camera?

So you never pressed the setup button? The base is the bottom of the camera. It held in place by a magnet, just give it a rug and it will rotate out. On the underside of the camera you will see the SD card slot and the setup button.

Look at the animation right above this.

It shows the base of the v3 seperating and the location of the setup button.

The “Base Station” is only for the WCO.

1 Like

Thank you. I never read the manual. I am at work, so I think maybe the firewall is blocking it.

I will try it at home later.

This shouldn’t be this hard. I set up several v2 cams without any problem, using the same android phone. This new v3, no dice whatever I tried. Finally I took a screenshot and opened it on my laptop at giant size, and finally that works. My Android phone has a large bright screen, there is no reason it shouldn’t work. Why is the V3 so much more finicky than the v2?

i legit just now with my v3 had an issue where i could not get it to scan the qr codes off my iphone 11 at all. even though i had done it before. had to redo this because we changed the wifi password and forgot about these.

after 3 attempts, on the 4th i had the bright idea to screenshot it and onedrive it and try it on my computer and for some reason it scanned it immediately. what a wild adventure.

[edit] nice i am not the only one

Same issue, same solution. Couldn’t read it off my phone (iPhone 7) but I did a screen cap and it had no trouble reading it off the computer.