QR Code not scanning during initial set up - FIX

I recently purchased 4 new Cam V3 and none of them would accept the QR Code. I tried all the tips and tricks (remove screen cover, adjust brightness, move phone back and forth, turn QR Code upside down, and factory reset). Nothing worked. After returning these and finding the new ones did the same thing I called customer service who was convinced it was a hardware / power issue. Before returning them again, I decided to download the new firmware onto a micro SD card and flashing them to the devices (insert sd card and do a hard reset), after powering back up they connected within seconds. I figured this would save some of y’all time since I couldn’t find this trick anywhere and would have saved me a few hours and a couple headaches…


Good tip. Directions to flash most cams here, there is another page for the Battery Powered WCO

1 Like

Are you by chance using some kind of forced dark mode on your device? This has been found to make QR codes unreadable because of the border somehow. I have had this issue, I had to undo forced dark mode, then scan the QR code and everything suddenly worked, then I re-enabled forced dark mode again after setup was complete.

Since flashing to the latest firmware resolved the issue for you I am guessing it wasn’t a forced dark mode issue, but I thought I’d bring it up for others reading this thread later in case they have similar issues.