Wyze Cam v3 won’t scan ir code

Bought 2 new Wyze Cam v3 cameras

And during setup, neither camera will scan the it code.
I’ve tried everything.

1 Like

Are you by chance using forced dark mode? Dark Mode has been known to cause an issue with the cams being able to read the QR code.

If so, try turning off forced dark mode temporarily, then complete setup then turn it back on and you should be fine.


What troubleshooting have you done? You are scanning the code that is created on the screen using our Wyze camera right? Is the entire code visible? Not cut off at the bottom? Moved the screen brightness up and down trying various levels?

1 Like

Welcome to the Wyze User Community Forum @robot426!

It is also possible it is your Text Size or Zoom View settings causing issues. See this post:

Adding on, try rotating your phone or camera, try diffrent distances, and try a diffrent angle to reduce glare.

1 Like

No dark mode.

Thanks for the help, bill

After several attempts at fixes from Wyze, they are sending 2 new cameras. I tried everything. Then they have me try everything again “Ready to Connect” is it as far as I ever get.

Restarted my phone

Logged out and back in to the app

Deleted and reinstalled the app

Disabled my vpn

Rebooted my router

Changed my router

Changed to a different device

Changed to a different network

Tried every conceivable way to get the cams to scan the IR code.


i’m familiar with your products. I already have several of your cameras. I am familiar with your app and in the operation of your devices. These will not work. I have tried everything.

Interesting. It is weird that 2 cams would have the same problem. Makes me doubt that replacement will make a difference.

Let us know if the problem persists when you get the replacements too. Maybe we can have someone higher up look into this weird issue for you if it persists with the new one.

1 Like

I tried all that. I also tried printing out the IR code on a piece of paper, and scanning that that didn’t work I tried, scanning it, upside down, sideways…I increased the brightness of my phone, I turned it down, inverted colors, I tried a different phone, I tried a different net work.

How long are you waiting between attempt? I would hold the cam and phone still for like 5 seconds

I was thinking the exact same thing. I can see one bad camera, but what are the odds of getting to bad ones? I’m guessing it’s some kind of software bug, but there’s no way to update it because there’s no way to install it. I’ll let you know what happens.

1 Like

I know this is probably a dumb question: did you remove the plastic film over the lens? Also, what error message do you get from the cameras?


Any Moderator or Maven you see in the thread or forum are fellow users who volunteer our time to help out the community, none of us are Wyze employees.


Yes, I removed the plastic. There is no error message. It just keeps saying ready to connect, but it never scans. The code no matter how near far bright damn it doesn’t matter. It won’t scan it.

1 Like

Is there a screen protector on the phone?


Thought it might be worth a shot. Two cams failing at once is odd indeed, unless they aren’t connecting to the WiFi cirrectly for some reason.

My only next step would to be to use a second device and see if that will scan. If you are inclined, once you get the replacements running, I would also try to flash the FW with an SD to see if that changes anything.

Been a Wyze customer since they opened for business, and I never had this problem. I had already tried every single fix that tech-support walked me through. They finally just gave up.

And I did use three different devices, but they were all iPhones, I don’t know if that makes a difference or not.

Understand that w\ CS… Definitely not “Tech-Support”. And, at some point when they can’t get it fixed, it is just more cost effective to replace than to invest more time resources.

Post back in w\ progress on the replacements. Good luck!