Wyze Cam 2 QR Code unreadable/too big

Welcome to the forums!

A note for in the future, do state what exact firmware and app version you are using if thats part of the issue. Also in your case id also state the type and model of the device you are using. There are several “branches” of the app and therefore several “up to dates”. For focused help, do state "android app 2.27.33 " From that screen, cant you scroll up or down to show more of the code?

1 Like

Another solution is to print the code and use the printout instead of the screen.

1 Like

Do you know if it will be fixed in the future ?

No problem for my V3, but I have 2 cams (V1 and V2) and a Pan (1) and it is impossible to read anymore the QR code (and my Ipad is too old to download the Wyze app :frowning: )

Thanks.

The problem is with your phone, not the app. See if you can change a zoom or font size in your phone. Also, can you scroll down so that the wording at the top (not needed) is hidden instead of the bottom of the QR code. The other alternative is to print the page and then have the camera scan the printout.

4 Likes

Hi,

Thank you for your reply.

I tried scrolling down but unfortunately it is not possible.

I looked at the accessibility parameters but unfortunately didn’t find any way to reduce the font size.

iPhone and IOS are not so exotic on the market, should be able to find a way to update the app no ?

Welcome to the forums! Maybe some of the gurus here will be able to direct you where to change your font size to smaller so that the entire QR code shows up. As you can see it’s pretty cut off at the bottom. What version of iOS are you on? It’s not a wyze app setting it’s somewhere in your iOS settings.

Edit/adjusted above comments after seeing that you are on iPhone.

1 Like

iOS Settings > Display & Brightness > Text Size > move the slider to make text smaller

iOS Settings > Display & Brightness > Display Zoom View > Set to “Standard”

5 Likes

Believe it or not, you just made my day.

So the problem was the Zoom settings.

Thanks once again.

4 Likes

Glad to help. :+1: Feel free to change your iOS display settings back to your preference after setup.

3 Likes

Prescience. :wink:

But all credit to @Seapup for actually saying how.

1 Like

Already done … :wink:

1 Like

Sometimes it’s better to answer the question not asked, “Where is my zoom setting?” :wink:

1 Like

@Seapup - Thank you for sharing and posting this fix for iOS/iPhone. I’ve added screenshots to help others out.

3 Likes

No problem. Glad to help. :+1:

1 Like

2 Likes

3 Likes

this is ridiculous - i have to restart my iphone twice just because wyze doesn’t support zoomed phones?

you couldn’t have come up with a better way?

1 Like

No. YOU told your phone to display everything larger. Quit complaining that the phone is doing EXACTLY what you told it to do.

“don’t buy any more wyze cams”

got it, loud and clear.

Came here today and found the fix for the same issue. I want to point out that you don’t have to restart your iphone. The change happens automatically when you change the setting. The only step I missed the first time is that you have to click on “Standard” (as opposed to Zoom) then you have to click on “Set” before it takes. But there’s no need to restart

3 Likes