Ready to Connect - NOT

When I bought my cameras the initial set up went smooth. Awhile back when reinstalling a rubber foot on a V2 cam I accidentally pushed the reset button and had to struggle to get the camera set up again. It just got to Ready To Connect then nothing happened, just repeating Ready To Connect. Somehow after many attempts it finally scanned the QR code and all was well.

I’m now trying to set up my pan/zoom camera to a new WiFi and am getting the same frustrating issue.

Is there an issue going through Set Up on a camera that was already being used?

I tried setting up without deleting the camera, then finally decided to try deleting the camera but same results.

Why was the initial set up so smooth but going through set up again next to impossible?

Might do a factory reset

1 Like

Thanks for the tip. No Go. The camera appears to do the factory reset, light goes solid yellow for awhile then back to flashing yellow.

Seems the Set Up button should be called Self Destruct as it seems I rendered my camera useless now. I’ve tried for about an hour and am giving up now.

Since the camera is older, I wonder if the aging sensor issue is causing it not to read the QR code?

I now have a usless Pan/Zoom camera.

Simple fix!

Please make sure that in the QR code, the three full squares at the corners should be displayed. Please see the correct QR code image below. The bottom of the QR code should be displayed in full and not being cut off. Can you please swipe up on your phone to move the QR to the center of the screen and try to scan it again from 6-8 inches away?

Thanks to WYZE support! :+1:

1 Like

Thanks for the post. It solved my problem. Better yet why not change the App so that others do not fall in to this trap. There is no useful reason to put a QR code in a scroll box.

Welcome to the community, @rtw219. This was not intentional. Wyze is working on fixing this bug. :slight_smile:

Good to know, thanks for the info.

1 Like

I’m having much the same problem. I bought two outdoor cameras, waited and waited, finally arrived. No where did it say I needed a base station. Not on box, not on paperwork. All it said was “app required” and compatible with Android. So I bought the starter kit, arrived today. The camera that came with it is different, it set up immediately. The two I originally ordered do not have “sync” or on/off switch. They have “setup”. I push setup, and “Ready to connect” voice over and over, never connected. I tried pushing the “sync” on the base station, nothing happens. Base station flashes yellow/blue over and over, yet is working as I get notices that the camera detected motion. (camera that came with base station)

Can’t scan the QR code when it’s doing this -


After plugging in and got the yellow flashing yellow light, I pressed the set up button and could not get the camera to say “Ready to connect”. Tried it several times. Even factory reset. No go. Anyone know what to do?

After upgrading to a iPhone 13 Pro recently I was having trouble completing QR code setup connections with my WYZE cameras. I finally discovered that during my iPhone setup I had a larger font installed and thereby messing up the QR code appearance. Changed iPhone font back to normal size and now have no problems with the WYZE QR connection setup program with my cameras.

1 Like

@MrT, that is good info to file away in the Tips & Tricks as I see QR scan problems in the forums more frequently than would be expected. Others have found that landscape display works too.

Hi, i’m also having that problem with my QR code being too large and it goes into my scroll bars at the bottom of the screen and also there’s text underneath it which should be at the bottom of it. I cannot scroll up and I cannot shrink the size of the font that’s not working. So I’m stuck with the QR code this too big I can’t scan it with my camera because there’s lettering behind it and the QR CODE IS CUTOFF AT THE BOTTOM AND I CANT SCROLL IT UP. I’m at a loss as to what to do. Surely this is a common problem if the font used in the QR code can’t be read because it is too large. Can the developers make a smaller QR code That doesn’t have instructional text behind it and that’s not cut off at the bottom with no scroll option.

I don’t understand why you are having this problem. I set up three V3 cameras with an iPhone SE 2020. Have you tried the tips shown in the last paragraph of the set up?

1 Like

It was the Text settings on my iPhone that was the problem. On my iPhone I went to settings > Display & Brightness > Text Size and moved the Slider to left of midpoint for a smaller Font and it works. ``

1 Like

This is still a problem with Cam ver1. I had a problem with my network and had to uninstall three cameras, all were working perfectly fine the day before. Now the QR code is partially covered by the radio button, the phrase (I think it says I heard QR Code scanned), and the greyed out next button. Why is there no way to resize the QR code, scroll or open in a tab by itself??? Renders the camera completely useless.

And yes, I attempted the resizing of the font size on the phone. Did not help at all.