Unwanted "Ready to Connect"

Today I accidentally pressed the button that triggers the whole “ready to connect” thing. After finding no solution I deleted the camera and re-added it. Then while trying to position it the same thing happened. Is there any way to get it out of this mode without having to set it up again? If not then you ought to add the feature. It can apparently be pressed when trying to position the camera.

1 Like

Might have to do a reset

1 Like

I’ve done the same way too many frustrating times. When you press the front edge (camera lens side) down, the base presses the reset button in the main housing. Lifting the back edge to tilt the cam view downward makes this reset problem even worse. I stuck a small piece of folded paper towel between the front halves on all of my v2 cams to create an appx 1/16" buffer. It’s worked well so far.

You don’t need to delete your cam when you accidentally hit the reset. Just re-add it when you hear the “ready to connect” and it will pick up your previous settings and any previously captured data like you never hit reset. You will not end up with duplicate cams.

1 Like

How do you re-add the v3 cam during setup without deleting it?

I finally answered my own question as to re-adding my established v3 cam. I was hesitant to scan the QR code during set-up in case that took me past the point of re-adding an existing cam with its settings, but I finally took the risk and scanned it. After scanning it takes you to naming the cam, but that page also lists names of my existing cams so I chose the name of the cam I want to re-add, then suddenly set-up was complete. It took me to the home page where you manage all the cams and everything is functioning normally! Hope this helps someone in the future.


Great tip medisa and glad you figured this out. :+1: You can re-add any Wyze device similarly. Just don’t delete the device before re-adding and use the same device name… all settings, history, etc. will be maintained and you won’t end up with a duplicate device.