None of my Cam-v3 are working after being unplugged, and just saying "ready to connect" over and over

I had to unplug all three cameras (all v3) for some housework. Every time I’ve unplugged one, or the power has gone out, it just finds its way back online. But now, all three are saying “ready to connect”, like, every 10 seconds, it’s driving me insane.

I went through the process of adding a new camera, scanned the QR code, and at that step in the process, the app just freezes on the “this may take a few minutes” screen, and the camera goes back to saying “ready to connect”

Edit: I also factory reset all of them. Wyze support hasn’t had a solution, has anyone else had this issue?

I restarted the modems, power cycled them again, everything.

1 Like

Welcome to the Wyze User Community Forum @dmontg! :raising_hand_man:

Is the phone you are using to setup the cams logged into the same WiFi network as the one for the cams?

Yep, and it’s the same phone, same router, same everything that they’ve been on for months.

It is odd that the cams would all three immediately go to a new setup requirement just from being unplugged. As you indicated, they should just log right back into the network and your account on the server. But, now that a factory reset has been done, a new setup is mandatory.

Have you tried deleting one of the cams from the app and then doing a new setup? Are you running a dual band single SSID network or seperate? Have you tried it while disabling the cellular network data? Disabling the 5GHz band on the WiFi?

Quite sure I had that happen before but couldn’t say what it was. I have too much knowledge that I can work through stuff.

But, when you scan the QR code, that is where its attempting to connect things. Something is wrong on your end with how you’re doing things involving wifi/internet. That also of course explains why not just one has a problem but all.

The wyze cam and app here just doesn’t happen to have any better response put in for the failure.

To troubleshoot that failure point, I borrowed a neighbor’s Wyze cam, he let me factory reset it, he never uses it. It hooked up right away, and works perfectly. Looking at the live feed as I write this. Other three still have the issue.

I’ve done all of that. I’ve even factory reset the modem and routers, reinstalled the app, clean slate of everything. Then borrowed a neighbors wyze cam, same v3 as mine. His works flawlessly on my network, watching the live feed of my yard right now. Other three still have the same issue.

And what were the firmware differences?

Experiencing the same baffling thing. Installed the camera a week ago, and it has been working fine. Suddenly, last night, it showed offline (though nothing else on my network was affected). Tried unplugging and plugging power back in, and now I am in the “Ready to connect” loop of death.
Factory reset the thing, followed all the recommended steps above, and after scanning the QR code, the camera goes back to “Ready to connect”.
Gotta love it - I set this camera up at a place where I am leaving tomorrow morning, and now the camera begins to act up. FWIW, I have two Nest cams set up on this network as well, and they are working 100% and have been for two years… :face_with_raised_eyebrow:

The only things that should cause that are the setup button or a firmware bug. I don’t expect a hardware issue to cause it unless its a stuck setup button.

Used cams could maybe see some issue too depending on what happens.

I believe the delete function in the app won’t cause the cam to do that although I’ve not tried that for maybe 2 years so I can’t remember how that affects it.

A firmware bug would have to be identical for all cams. Since you only have one, its possible. Multiple cams would be more unlikely.

Obviously, some other person holding the setup button without your knowledge could do it. This could be done to any number of cams.

As far as I know they don’t have another way to get it to “Ready to connect”.

*There could also be some other hidden issue like an auto reset under specific condition, firmware gets corrupted under specific condition, etc. The following point is a good place to start at.

You should try flashing firmware manually. If the firmware got into a bad state then it might be the only way forward. If you can’t flash the firmware with an sd card that works for it then you might need a replacement cam.

1 Like

Yes. Deleting the cam from your account will remove its network credentials and force a new setup\install.

This morning, I had a little time (very little) before heading to the airport, so I powered the camera back on, and hit the Reset button.
The camera began saying “Ready to connect” over & over and over, very rapidly! I mean with a 1 second pause between them. :thinking:

I think my camera (which was brand new before I installed it on Sunday the 27th) is toast. I need to contact Support.

Ah. If that does indeed cause the “Ready to connect” to be reached then any crazy software bug could trigger it under specific conditions. Under really bad conditions it could be stuck like that.

I don’t think its this though. Could be but probably isn’t.

1 Like

Did you update the Firmware recently?

I would try to flash it once before sending it back.

When you say “flash it” , what do you mean? If I can’t get the camera set up via the app, how do I go about that? Asking out of ignorance! Thanks!

Occasionally, when a firmware update has failed to fully download and install, a cam will no longer show online, it won’t connect to the network, it won’t factory reset, and won’t enter a setup routine. With incomplete or corrupt firmware onboard, it can’t get new firmware from an OTA update. The only alternative is to copy the firmware file onto an SD Card, put it in the cam, and manually force the cam to install the firmware from the SD card. This is called Flashing the Firmware.

However, since your cam is entering setup and then acting bonkers, there may be an issue within that part of the firmware.

To flash the firmware, you would download the appropriate version from the Wyze Firmware page, extract the “.bin” file from the downloaded .zip file, place it on the root of a blank 32GB FAT32 formatted SD Card, unplug the cam, insert the card, and hold down the setup while plugging it in until both red & blue LED lights turn on looking Purple. Once that happens, the firmware will install and the cam will reset. Then you can press the setup and try again to connect. Just make sure your phone is logged into the same WiFi network as the cam, preferably the 2.4GHz network.

Here are the links for the instructions and the file downloads:

1 Like

Thanks for the helpful info! I will be back down to our place the 15th, and can give this a whirl. I will let you now how I fare!

1 Like

I don’t know why exactly, but something about this is screaming to me “reboot your router AND your phone.” Let your phone get a fresh lease from the router (i.e. turn off its WiFi before rebooting the router, then don’t turn its WiFi back on until both devices have rebooted).