Wyze Cam v4 Beta Test 7/3/2024

Wyze Cam v4 Beta Firmware

What’s New:

Version: 4.52.7.0367

  • Bug fixes
5 Likes

Installing now from the group firmware updates page.

Will test when done.

EDIT

Updated 5 cameras without issue. All functioning well.

1 Like

Upgraded 3 cameras. They are working well.

Update 1 day later: No issues, working great.

1 Like

Out of town, but updated my one cam, went good. All working good. Not sure what was fixed but if i notice anything ill post it.

1 Like

Updated 5 v4 cams and working well so far.

1 Like

Can’t zoom in

Welcome @rokirby

I just tested my V4 Cameras and I am able to Zoom. I can double tap the live stream or use Pinch to Zoom.

How are you trying to zoom?

@WyzeJasonJ @WyzeDesmond

This beta update seems to have introduced hesitation in live streaming. I am attaching a video, watch the clock and notice the hesitation.

Log number for this is: 1465915

I can do a stream for longer if needed.

1 Like

I’m just rolling out a couple V4s for my sky UFO & space object cams and load with beta firmware so don’t have a baseline yet

1 Like

That will be interesting. Post if you see anything. :slight_smile:

Pinch odd ill restart the cam and force close maybe that’ll do it

1 Like

remember to pinch out to zoom in and pinch in to return to normal.

you should also be able to double tap as well

Restart worked.

2 Likes

Just wondering… is this under Android? If yes, do you have hardware decoding enabled or disabled?

1 Like

It is on Android. No I don’t have the Hardware decoder on.

I am using my Samsung S24+. Just checked my Pixel 8 and it is happening on that as well.

EDIT

@Seapup , based on your question I just checked my iPhone Xs and that device seems to stream fine. So it may be related to Android only.

1 Like

Try enabling hardware decoding on Android phones and disabling on Android tablets. I had to do that to eliminate the “stutter” on Cam v3 Pro. We shouldn’t have to do that though as it also negatively affects ability to use other features like Smart Focus, etc.

1 Like

Checking now and will report back.

Interestingly, before the update there has been no issue.

EDIT @Seapup

Ok, so I just did that and it seems to not skip the 2 seconds for now. However, as I watch it, there is a pause and then it speeds up. So as I am watching individuals you will see them walking and then suddenly go in fast forward for a second. So although I am not seeing the clock issue, currently, I am seeing a slight glitch. I am going to monitor it and see.

It is better though, thanks. Would not have thought about doing this as I have had that off for years now.

1 Like

I’m sorry. I didn’t mean to imply that enabling/disabling was a “fix”. It sounds like whatever is plaguing Cam v3 Pro with stutter may now be affecting beta v4 (I haven’t tested to confirm). This needs to be fixed. If we’re expected to enable hardware decoding on v3P and v4, we won’t be able to use the new features like Smart Focus. The new features require the opposite hardware decoding setting as the cure for stutter. :expressionless:

1 Like

true, It’s all good. :+1:

I always leave my decoder off. turning it on and off did help some. I tested with it on and then off. :slight_smile:

My iPhone works though.

1 Like