Wyze Cam v3 , v3 Pro, Pan v2 and Doorbell v2 Firmware Beta Test 3/20/2024

As of now, not mine…

1 Like

Yup, mine all stopped working within the last 15 minutes or so

2 Likes

My V3’s are now connected again in Webview after being forced to re-login to the site. Thanks Jason! :+1:

3 Likes

Yes! Mine are working again too.
Thanks guys!

4 Likes

You need to fix the problem with Wyze cam V3 where I can no longer connect to my network after the last update. If I can’t connect to my network, I can not make any update whether it’s this one or the one that knock my camera off the network and can not reconnect to my network.

I can’t connect to WebView with either of my Cam Pan v2 cameras.

My Cam v3 cameras and my old Cam Pan v1 camera do work fine with WebView.

All cameras upgraded to their respective latest firmware versions offered by the 2.50 app version. 4.49.12.9357 for the two Cam Pan v2s that won’t connect to WebView.

All cams are viewable in the Android app.

Edit: I created tickets/logs for each camera affected by this issue here (accidentally in response to another issue which seems to have cleared up):

1359238
1359241

V3 Pro stops detecting and recording events. This is specifically tied to this firmware as my non-updated V3 Pro’s are detecting and recording as usual. Rebooting fixes it ONLY temporarily and it reverts to the same issue before restart.

V3 Pro Log: 1365295
iOS App Log: 2.50.0 (14)
V3 Pro Firmware: 4.58.12.9357
Working V3 Pro Firmware: 4.58.11.8391

1 Like

I am wondering if this is more related to iOS and the updated FW. Curious because I use Android and am not having any issues with recording of events.

Definitely something which needs to be looked at.

I have the same issue as cyberdog with my v3 and v3 pros (20+). Cameras are fully functional and reachable, but detection and recording are not happening on this latest firmware. I had to revert to the January firmware for them to start working properly again. Like cyberdog, mine would work/record temporarily after reboot, but would quickly stop . I use Android, so am squarely looking at the firmware itself. I also missed a security event from this (4 cameras looking at the same location), so it’s definitely a problem. And, because you can login to the camera and see live video, many people may not realize they are “missing” activity recordings. Hopefully someone is looking into this.

Same for me on my 4 V3 pros

How would IOS stop the camera from recording events though? that takes place on the camera it self not the phone.

@WyzeJasonJ Is anyone from Wyze checking into the camera that stop recording events on this new Beta?

While I am happy to see additional chime options being added for the V2 doorbell, I would be even more impressed if the option was to be able to reuse the digital chime that came with the V1 doorbell. The V1 chime module was able to be adjusted to be extremely loud if I wanted, and also provided different chime sounds I could select from. I don’t use cameras inside my home for privacy reasons, so the recently added option of using a V3 camera doesn’t work for me.

OT, nice profile pic and handle. :slight_smile: You look like a nice guy.

(I thought it, thought I’d say it…)

1 Like

Just wanted to chime in here, that someone told me this firmware caused their V3Pros to stop uploading events at all, and even to the point where they could watch on the live stream and the motion tagging wouldn’t even work.

I started paying attention, and found that this happens on and off on mine. Sometimes the camera works for a long time with no issues and then suddenly all events stop working entirely as if they can no longer sense any motion of any kind at all. The live stream will work, but no motion tagging and no cloud events. It will stop working for a long time and then I can eventually get it to work as normal again. Tonight, my Office V3Pro worked great all day long and then at 9PM MT it suddenly stopped. I’ve been in the room for almost an hour and a half a few feet from the camera and it won’t recognize any motion at all. No events and no motion tagging, but the live stream still works. Just wanted to confirm that this issue definitely exists, but it’s not happening 100% of the time.

15 V3Pros here, not one will work on Web Live view now.

Are you getting an error message?

Here is some of my cameras, made up of: V4, V3, V3Pro, and Floodlight Pro
The last one in the list is my V3Pro.

Also, What Browser are you using? I use Edge or Chrome, it indicates Chrome will give you a better experience.

Edge, which is chrome based.
They were working fine, and yesterday, only two of the 15 were working. Rebooted ALL cameras, then ALL v3Pros stopped working here.

Just tried multiple computers, Edge, Chrome, and Firefox, both on and off my network, NONE of the v3Pros work, all others do just fine.

Sometimes there is a pop up in top right corner saying something like:
“Server experiencing problems, contact tech support or try again later”, where the “use chrome for best experiance” usually is.

Also rebooted modem, router, APs, switches, and cameras. No help.

you are using the my.wyze.com link, correct?