Wyze cam V3 stuck on solid red light

Just trying to give the benefit of doubt, ya know!!! {;o)

OH, let’s see… like you all, I have way too much “investment” into Wyze as far as time, and money.
I have created a “Wyze Bricked Cam” monument, and just stopped trying to fix, or get support.

Since this last image, I have added 2 or 3 more to the “Art project” I have been cc’d on all these threads, and I had one going concerning the “bricking”. I just gave up. There’s way too many more important issues in my life to fix, then Wyze cams. I saw the Roku ad, and thought I would “troll” BECAUSE

  • the Roku devices are the same hardware. Same software (right down to the sounds) IMO the only differences are the logo on the devices, and the “App” and oh yea, the Roku cost and subscription is higher.
    AND- Wyze is maybe the least expensive version of many different cams, but my point is….how much time/money/frustration do we (consumers) have to invest to get a product that works without having to “flash” or communicate with support for long periods of time?
    I have tried the flashing, and resetting and all the tips you all have posted. And I still have an art tree of bricked cams. I moved on. Thanks for allowing me to vent.
    EDIT- Here was my original complaint or “ticket” from 10/2021 that NEVER was resolved aside from camera replacement. (I will give Wyze thumbs up for working with me on replacing what they could)
1 Like

I’m so sorry to hear that you have so many issues with Wyze cams. I got on the Wyze bandwagon about year and a half ago and I was as frustrated as you are, if not more. What worked for me was that after a year or so I realized that most of my issues were due to week WiFi network. Not sure if Wyze have addressed the issue with the latest Wyze v3 Pro, but all of their older cameras had terrible WiFi antennas, hence the cheap price. If there is any way you can circumvent and fix your WiFi issues, the cameras work as advertised.

All the best my friend

Hi rwolder,
I feel your pain brother. As you probably know, these Forum posts are not Support tickets, they are mainly for us customers to discuss and offer knowledge that we have to each other. From what I’ve heard regarding Roku, they even shortcut the actual app, took away some features on the app, and assigned other parts of the app to the wrong function. Also, the Roku cams can’t be seen by Wyze, and vice versa.
I have (7) V3’s and (10) V2’s. Only 2 of the V3’s bricked on me, all of the others are working fine. So far, I don’t think anyone, including the Wyze gurus, have come up with the actual root cause, and certainly not a fix as to what is making the config file lose its information, but yet others are unaffected.

They’re either a “Modern Art” stack or paperweights. It’s a multi use option for bricked cams. Lol

1 Like

My whole point was (and still is) that
-Wyze monitors this forum.

  • Wyze was FULLY AWARE of this issue last year (after all the “Support Tickets” that I and multiple people I interacted with filed as of June 2021)
  • Wyze continued to market, promote and sell the devices THEY KNEW had issues.
    And yet, no solid fix or direction from the company other than replacements.

Understood…although we wouldn’t have gleaned that was your objective from your post.

That’s not entirely true. They do monitor some posts but not all of them unless someone pokes them.

I am also experiencing this on 2 Cam Pan V2’s. :frowning:

@shaneoss, this is actually a V3 thread, but no worries. We can get it moved if we need to.

Some questions:

Did the solid red light start after a firmware update?

What firmware is installed on the cam?

Have you done a factory reset followed by a new setup on the cam? (Don’t delete it, just reinstall it)

1 Like

Hi @SlabSlayer,

Did the solid red light start after a firmware update? Yes, latest stable

What firmware is installed on the cam? I tried to back flash previous versions to recover. (March 17, 2022)
& (February 17, 2022)

Have you done a factory reset followed by a new setup on the cam? (Don’t delete it, just reinstall it) Yes.

Just a solid red light after plugging in. It will allow firmware to be flashed which goes through the process after the purple light is on for about a minute it goes back to solid red.

So after the flash back, removing the SD Card, and holding the reset button until it power cycles, it doesn’t return to an initial “ready to connect” install state?

Correct. Just solid red light. That’s why I was hoping to try the latest beta firmware on it.

Unfortunately you can’t get the Beta Firmware without working production firmware first.

Have you contacted Customer Support to get a support ticket started?

1 Like

I have. They said they would send out a replacement.

That is good. Something isn’t right if it took the flash and factory reset but didn’t reboot to an install state. It is possible that it didn’t get a full update and is hanging up because of it. Can’t really be sure. But, since you have a replacement coming, isn’t much to do but wait.

1 Like

Hello all, I also ran into this issue and got a replacement through Wyze. They allowed me to keep the old one and so I decided to look into the issue.

Jumping right in, I tried reading the flash chip (a QH128A in my case) but I couldn’t get it to detect with my CH431A. Good news though, I saw 3 test points that looked suspiciously like a UART header and it turns out they were. Here is a picture for reference:

Note that RX and TX are from the camera’s perspective, i.e. TX is where the camera transmits.

Using a FT232 USB to Serial adapter I was able to start a serial session at 115200 baud and get shell access to my V3. I got a login prompt but was unsure of credentials.

Thanks to an older video I watched about the V2 though, I unpacked one of the firmware files and got the /etc/shadow file which contains a hash of the root password. I am currently trying to crack it and will update once I have some news.

For now its good to know at least that the cameras are still somewhat functional, they appear to boot at least. Hopefully this leads to some insight on the root cause of the red light of death…



I hope it works out for you. Then I’ll send you mine to fix for me. :grin:

1 Like

He can fix mine, too!!! LOL Hiya Ann, LTNS. Hope you’re doing OK.

Hi Rick. Am in Calif visiting with my 95 yr old mother for a few months. Been uploading videos of her Birdbath.
We had snow during the night! Doesn’t happen often here.