V3 - Bricked or Not?

I have a black v3 camera about 2 months out of warranty. It went offline a day or two ago. When I boot, no status light. It does click and with one power adapter it squeals.

Cannot get setup to run (no prompt ready to connect). Not connected to wifi. Tried multiple power sources and always same result. It won’t run flash for firmware either.

Seems to be bricked, unless I’m missing something. Any other suggestions?

Have you tried a factory reset and then flash it?

I had a similar problem and a Factory Reset worked for me

1 Like

Just attempted factory reset (setup button held for 15 seconds, I know, 10 is the required time.)

Waiting to see if anything happens, but not holding much hope.

2 Likes

Left the camera overnight, but no joy. Can’t get the factory reset to work so, to paraphrase Star Trek: It’s dead, Jim.

Im having the same problem. Wyze Cam v3 died a few days ago. The red light is on but won’t connect. Power Cycle and hte red light is on. Cant do a factory reset because when i hold the button down 10-60seconds does nothing, the red light jsut stays on.

How old (months) was your v3?

I got it in sept 2023. The black edition dual pack. The first one stopped connecting to wifi (cannot find specific network), got a replacement and then not long after the other one from September lost connection and the red light stays on, couldn’t factory reset or anything. Contacted wyze today

Mine was 14 months.

Same here, the light is on but the setup button does nothing upon pressing.