V3 Bricks Again! 😢 by 8-26-21 update

Sorry but don’t have much left to go into this in high detail. Already posted the similar saga about June 14th update bricking all three of my V3s that were ultimately replaced. But this time a new twist.

Once Wyze came out with the latest 8/26 update for V3s I was afraid to install it because there was no mention of the Junes’ bricking issue being corrected. Such as, ‘It’s safe to download (August 26, 2021) if June 14th bricked your cam because updating issues were addressed’. So I called customer service for their suggestion on dl Aug 26 firmware. Thought I read cams won’t work if not updated. With csr on the phone and doing the extremely familiar update steps with her, after about 9 minutes it said update failed. I’d turned all notifications and every other device off just to be 100% certain nothing interfered.

Sure enough I tried to view the V3 we tried and it said offline. CSR went through multiple basic steps with me to try to reconnect but due to length of call she decided I could do a manual firmware attempt myself. So dispiriting because that hasn’t worked before, no purple light, just stays solid red. CSR also told me to send a log and to email her the Log ID. I was so excited for them to find the answer to this bricking problem by the log.

Previous reps have said Wyze is well aware of the bricking by update issue and are working on it. Sadly Recieved another email from a different person that appears to convey there’s no fix.

“Our engineering team reviews each log to test and improve our products and the Wyze app. They’ve received your log, and are working to see your issue resolved in a future update.
We’re working on developing a process so that we can track these logs on our end, but it’s still very much in progress. We hope to have the ability to receive more details from your log submissions soon. Just keep an eye on a fix in an upcoming update”.

I emailed back then we need to do a replacement on the cam that was bricked with customer service on the phone. I think a third person replied to the Aug 26 update manually. I had tried but it failed but what’s another couple hours on top of five…

Using a new Wyze 32 SD four times yesterday, every attempt to manually upload Aug 26th update to the V3 faild to show a purple light. It stayed solid red and the cam would never say ready to connect. Called customer service instead of emailing, conveyed the saga and my now countless hours of work to revive this V3.

He said I’d done everything but he could not authorize a replacement. Someone higher up had to and would notify me. This CSR said he’d never heard of an update bricking V3s and it was highly unusual it’s happened to me three times. (First time from June 14th update, all three cams, second time tried that update on just one replacement and bricked, third time was Aug 26 update bricking one V3 cam with a csr on the phone doing it with me).

It’s a 3 month issue now, I’m outta gas on it and been in tech over 20 years. Even volunteered to do a vid call so they could see it’s bricked. Just have no idea why June 14th and now Aug 26th update bricks my V3. For the amount of free hours I’ve worked and worked with what I’m limited to doing at home, am praying they don’t user blame and stop replacing cams. We can’t prove they were working fine before or that we followed the extremely basic steps to update so it’s like having to plead a case every time. I didn’t receive a replacement offer today so if anyones V3 self-destructed from Aug 26, 2021 update and you found a fix I’m all ears!!

I would still like to know why a few select people seem to brick cameras routinely and most of us have firmware updates go seamlessly EVERY TIME. Personally I have been using Wyze cameras since May of 20218 and have been a beta tester for most of that, so I have done dozens and dozens of updates. I have 32 Wyze cameras, so we’re talking hundreds or maybe even a thousand or more camera firmware updates. I have bricked a camera one time and had no trouble manually flashing it to restore it. I now have RTSP firmware in most of my V2 cameras and both Pan cameras, so somewhere around 50 manual flashes. NEVER had one fail (except when I first attempted to use a 64GB uSD card - which will not work for flashing).

So what’s different???


I agree, I also have not had issues like that.

Wonder if it is something with the router like IPV6 being enabled. Or maybe trying to update the Cams via Cell Service and not on the network. Grasping here, would like to understand the difference.

1 Like

I’ve seen some suggest that variations may be due to slight differences in hardware created in different production runs? Think that holds water? :thinking: :question:

1 Like

I could always install updates easily also the past couple years to about 10 cams. V2s, 3s and outdoor. That’s partly why this gets almost obsessive and I want to solve it. Another part is they’ll become obsolete eventually without updating and it’s also a pain to keep dodging update available pop ups.

Just received the email replacement instruction from Wyze! :slight_smile:

In the mssg I pasted they did say, “They’ve received your log, and are working to see your issue resolved in a future update.” Unfortunately she didn’t specify what the issue is. Dl over cell versus net is interesting. Attempted over net, had no problem that way before June. Obviously I won’t attempt to apply an update in any manner to the replacement or any V3s unless it addresses bricking specifically or they provide us unluckys a fix. Thanks.

I have updated several cameras several times. It wasn’t until the last 2 FW updates that my cameras began to brick.
Updated in bulk, 1 failed and could not recover with manual flash on multiple SD cards. Next updated 1 at a time. Last camera updated was a V3 and it bricked, unable to recover with manual flashing.
Set up a brand new V3, updated after set up (3 updates available based on FW version). 1st update worked fine. Next update and bricked the camera. Unable to recover with flashing.
No idea what the issue is, as it only affects 1-2 out of 6 cameras, but it seems like it is becoming more common when reading through the fb forum.

1 Like

What is different is those bricking beyond repair cams are V3s. And they do fail also way AFTER being updated and confirmed working for a while.

I am no cam specialist but being an artificial intelligence speech recognition specialist and gadget aficionado I like to believe that I may be at the very least a tad better than technology challenged.

Sorry for the sarcasm but as you can tell I am getting heated here for reading what some obviously have no idea what they are talking about or are mixing oranges with apples.

I don’t know about the V2s but I can say out of any doubt that the V3s DO HAVE a problem (that model is only 10 months old so the “years” of reliable cams of older cams are in fact insignificant).

ALL current V3 owners are by definition early adopters. Again I am not referring to V2 or Outdoor or Pan cams here.

V3 bricking doesn’t only occur during firmware updates. I personally had one camera bricking during june’s firmware update. It got it replaced. Then all my 5 cams (including the replacement) got updated successfully to Then after about two months of running with zero problems I went to take a look at the cams feed only to see 3 cams were now showing Offline / Bricked beyond repair. They were on different electrical circuits and different WIFI (the still working ones were either sharing the same electric power outlets or same WIFI). So internet and electricity was not the issue.

I have had the 3 bricked cams replaced (they came with 9 days ago. Now I have disabled auto updates & update notifications on all cams. Hopefully that will give them a fighting chance but I would be lying if I believe it will.


Nice! A reply that doesn’t just say they don’t have that problem or put people on the defensive. Thank you and Amen! :clap:.

I have 12 V3 cameras that because I am a beta tester, get updated on average a couple times per month. So I have likely done a couple hundred V3 firmware updates. NEVER had a V3 brick - ever… My oldest V3 cameras were bought when Wyze pre-sale announced them so they are the oldest V3 cameras produced. My newest ones are three months old, and some in between.
Of my 12, I do have one that I killed while doing an external antenna modification (had some exposed shield for the coaxial cable and it got across something energized). That was my fault. The other 11 are doing just fine.

Nothing helpful in my reply, but I can tell you I have two neighbors each with three or more v3’s. They never have issues. I have 5 v3’s, and everyone of them has had issues. One is in the bricked state you mention. The other four only work about 50% of the time. It is very frustrating. The network seems solid and they frequently are not accessible. All four semi working cameras are within 75’ of the outdoor AP, one is less than 10’. There are no obstructions to the Ubiquiti AP, but still they frequently aren’t online. The one that bricked wasn’t doing an update, we just pressed the reset button, and it never gave the voice prompt, just sits there with the red light on the front, and doesn’t matter how long we press the reset button, nothing changes. I read something last night about possibly there being an image we can write to SD card to resolve but haven’t had time to look in to it yet. Just wanted to share that there is at least one other user feeling your pain as well as frustration that my neighbors cameras all just seem to work…

1 Like

Could it be that only newer V3s are affected?
Could the global chip shortage be the problem (as in unreliable chips get the pass during Quality Control to meet manufacturers demands)?

Considering that I have had a ratio of faulty V3s reaching (until now) 66% I would expect this issue to be more spread. So faulty chips related to chip shortage could make sense.

1 Like

I must have tried about 20 times update to and failed update every time. But it did not brick my V3. It still works. I just tried again 10 minutes ago. It failed again. This time I checked the version, and it is on showing is available for update. Really strange. I’ll try to update to …19 and see what happens. Hope it would not brick it.

Edit: it worked in a minute and updated to …19.
Really strange about updating to .18
BTW, I use the in app update.

The last 2 updates has bricked my cameras. I had replacements and they got bricked as well. I am even cautious to update my V2s and won’t update the replacements when they arrive.

I think this issue is not being given the attention it needs.They are just replacing without attempting to find a root cause. I sent logs when they got bricked with this new firmware. More persons are posting daily about this issue.

1 Like

Yes, I feel nervous every time there is an update.
Just curious if you used the in-app update process or manual update process?

1 Like

Also a beta user here, and I’ve had 4 of my V3s (one which was barely activated for a week) go totally non-functional at random. Tried manually flashing the .19 firmware on two of them, but no luck.

Even stranger, one of them updated to the .19 firmware, was fine for a few days and then suddenly dropped offline. Super frustrating.

1 Like

@WyzeGwendolyn @WyzeMina seems like something is up with the V3s, big time.


Yup. Welcome in da club.

Beta user as in you have pre-production v3s bricking randomly? If that is correct the chip shortage has nothing to with cam v3 bricking and therefore leaves only one culprit (that I can think of)…:

Faulty Quality control at Wyze.

1 Like

They probably mean they are using beta firmware and/or beta versions of the app. Hardware testing has NDA’s attached to it.

Ohhh ok. That makes sense.