Wyze v3 won't reset

After inserting micro SD cards in 2 cameras neither wouldn’t recognize it. I deleted the 1st camera from the app and added it back. That fixed the problem on only 1 of 2 cameras. I deleted the second camera from the app. Now that 2nd camera is stuck on blinking red light and does nothing when I press the set up button or hold set up bottom 5-30 seconds and nothing when I tried to power cycle. The rest light is flashing but won’t say ready to connect when I press set up. Idk what to do now. Please help!

Did you remove the SD Card from it? If you have an SD Card in the camera it may be looking for a .Bin file for FW flashing. If something was on their it could get confused.

So if yo have not tried this, unplug the power, remove the SD Card, then plug it back in and see what happens. Then go through the setup process again.

1 Like

I did all of that, yes. Still flashing red.

i am new to the forum and apologies in advance. i have 3 cameras, 2 v3 and 1 cam outdoors. and the i am having the same issues on 2 of my cam3. i dont have sd cards yet and was about to place them into the cameras when i began to have connection/reset issues.

both the cam v3 worked fine for 7days then the camera went off line. so i had to cancel the cameras from my iphone app and reconnect them. i was able to connect 1 but not the second. and the one i was able to connect would go off line if i turned it off and turned it back on; and, after the second reconnect would go off line after 1-2hrs. the second cam, i was not able to reconnect after i turned it off

i have tried all the support desk recommendations with the exception of wiping all the other wifi paswords from my iphone. i didnt do this since i was able to reconnect one of them without doing so. and seemed rather draconian

the cameras were working fine and was more than happy especially with the cam plus. my internet has two wife, 2.4 & 5g, and i have both the camv3 pointing to the 2.4. still having reset and connection issues with both. i like the cameras but needed help since i feel im coming to the end of the support road

thank you in advance. again, apologies since newbie to forum

I can’t go thru set up steps again. That’s the problem I’m having. When I plug it back in the light is flashing red but when I press set up it says nothing.

I did all of that b4 reaching out for help. When I plug it back in the light flashes red but doesn’t say anything when I press setup.