Wyze Cam V3 Problem

I have a problem with my camera, when i plug it in it briefly shows a red light for around 5 seconds and turns off and does nothing afterwards. Even when pressing the setup button to try to start setup it doesn’t say ready to connect or anything. Ive tried holding the setup button down for 10 seconds and it does absolutely nothing and doesnt reset at all. Ive also tried replacing the power adapter and it didn’t fix it either. If anyone has any suggestions i would appreciate it.

Did you try a new cord with the different power adapter, and did you plug it directly into a wall outlet?

IDK. I don’t seem to have all these issues that yall write about on here. I have 10 cams of various models with “high endurance” microSD cards and CAM+. I have one V3 from Dec 2020. All these seem to be getting marginally more reliable every day.

I would recommend that all cameras have a rule that routinely reboots them. These are just like cell fons, tracking devices, routers, computers, etcetera. They wyrk better when routinely rebooted.

1 Like

Ive tried a different power adapter but not cord, i just dont understand wby it wont say ready to connect when pressing the setup button

I do have rules that reboot all my wyze cams once a week and i still have this problem, a simple reboot doesn’t fix everything

1 Like

Wyze v3 won't reset - #7 by David1010 thats tge exact problem im having