Wyze Cam V3 doesn't connect anymore

After 6 months or so my wyze cam v3 out of the blue kept saying “ready to connect”. I’ve been trying to connect to it but, during the connection, seems the camera keeps restarting it self because the IR lights turn on and then turn off, the red lights stays on and then starts blinking and it keeps repeting “ready to connect” for a while until the process repeats itself again. The connection always fails! Can it be solved?

How is the camera powered? Are you using the supplied power brick and cable? Is the plug, plugged in all the way in the outlet? Has there been any recent damage to the camera itself?

1 Like

First it was another power brick and cable, then a tried the original one and had the same problem but I managed to solve it

I formatted the sd card and then putted the RTSP file on it. I plugged it in while pressing the reset button, after that I was able to connect and it’s working normally for now. If you format the sd card after that the problem appears again.

1 Like