V3 Cameras red light

I just bought two additional V3 directly from Wyze and am trying to connect them, but they are both sitting on a red light that does not blink and do not hear Ready To Connect. Unplugged, replugged, removed mini disk and installed again, but both cameras have just solid red light?

How long do they stay solid? How long did you wait? Did you try pressing the setup button anyway?

Wyze Cam v3 Status Light

1 Like

Well you might have 2 bad cameras, call tec support

Solid red on both new V3 cameras that just arrived. At least for the past two hours, connect, disconnect, remove mini disk, turn off and on the camera, internet, pray and none of the above worked.

Call tech support

Forgive my ignorance, but, have you tried activating them one-at-a-time?

On the off chance that they may be interfering with each other when trying to establish the initial communications:

Bring one up, with the other off, and see if it syncs.
If it does, then repeat with the other.
Alternately, try the other first (:slight_smile: ).

You still haven’t said that you pressed the setup button on the bottom of the camera.

1 Like

Good question, and yes, indeed I tried them one at a time.

Call tech support only 2 hrs. Left

Of late, we are hearing that sometimes changing the WiFi band for 2.4 on the router from Mixed use /a/g/n to “G - Only” and/or disable 5 GHz until you get them setup.

We don’t have enough info of interworking of Wyze why this could lately be a problem. But you might want to check/try it since it cost you nothing to try, if you have access to your router.

I have seven other V3s that are working fine as we speak. It seems quality control issues

did earlier in the afternoon, live chat did not produce an answer

Have seven other cameras working

Heel there cheap China and no more quilty…hell we had a V3 and the set-up switch was missing from the board…customer service said it must be there ,so we took a picture and sent to to C.S.,it took us over 22 days to get a DOA replaced …way 2 long should take only 3-5 days

1 Like

I have exactly the same problem. I have three v3 cameras, The first one I bought in May “died” in July. The solid red light, reset doesn’t work.
I replaced the camera on Amazon, the new one worked for two days, and it happened again. The red light, nothing is working. I found that it happened during a short power outage.
But two other v3 cameras are working fine (even after the power outage).
The only difference between those two that “died”, and two others is that I use 128 GB sd card in those that died. Other cameras have 32 GB cards installed.

We only use the 32gb card and that’s what is supported so all of ours have 32 card there’s no reason to have a bigger card when you can down load the important records

Yes, good points. I am suspecting the 32GB vs 128 GB however, I have one camera that is new and I installed a 128GB and is working. I will do some experimenting

My one V3 died around the same time as a power outage, at least the same day. The 2nd on died a few days after updating the firmware. However I power cycle everything, the cams and router occasionally. I was actually thinking it was something to do with the combination of updates and power cycling. My original cam I owned a long time, updated then died the same day as a power outage, It’s replacement I had a short time, waited a week or two then updated. Was working after the update for 3 days. I am sure I power cycled the second cam the day it died but I do not remember what time of day I did that. I know when the last file was saved to the SD card though. My 1st cam worked fine for 4 months on a 128 gb card.

It sounds like 128GB is something that we have in common. Maybe we solved the problem for Wyze.
If you have 128GB, you can try to power it off and on for a moment (a second or two).
Or maybe better… don’t do it. :slight_smile:
But anyway it is a bug and it should be solved by Wyze.

There is no info on the website about the maximum card size. 128GB keeps continuous recording for two weeks. And it is useful, especially if you do not have CAM Plus. But even if you have it, it is still useful.