Wyze cam V3 stuck on solid red light

I have 2 cameras that have gone out in the last few days. I went through all the steps…reboot, deleted, added back, rebooted my router & modem. Nothing has worked. One just went out today. It was fine this morning, it asked me to update FW, so I did. Now, it won’t do anything.

Please use only use 32 GB and below cards formatted as FAT32 to manually flash cams (“MS-DOS (FAT)” if using a Mac).

Some users have reported v3 bricking with 32 gb microsd and even with no sd card inserted at all.

i love microcenter but i don’t put anything important on their free memory cards or usb sticks
the old days their under 8gb ones are okay, the 32gb and above pretty much all of them gives me problems and stopped working in cameras

Could Wyze have in fact a way of fixing bricked cams!!! …

Well, shortly after getting the firmware update solid red LED, I lodged a service ticket on this website. Then I kinda let it go for over a month. Then, I finally decided to contact support and go through all the reset and SD card reload the firmware rigamarole to find out nothing would bring it back.

Good news is, Wyze is honoring the warranty and sending me a new V3 cam.
And interestingly in contrast to the refurbished ad above, Wyze said to keep and recycle my dead cam myself. Where are they getting the cameras to refurbish? Or, was there such a huge glut of dead cams that they no longer need ‘cores’?

Wow I didn’t see it that way. :thinking:

My guess is they were warranty returns that the failure was due to operator error and not a fault with the camera.

Can’t deny that it makes a lot of sense.

my camera is tempting me to update firmware, i wonder if it will kill it again this time

Just go for it lol If it craps out, get a replacement.

1 Like

One of my v3 cameras failed about a month ago, Solid red light. Used a 32GB WYZE SD card formatted FAT32and copied firmware that was a few versions old. Put the SD card in the camera, held the setup button down and powered up the v3. Waited until the light changed, let go of the setup button and the light is still red. Powered down and removed the SD card. Powered back up and the light was solid red. Held the setup button down waiting for the setup message. Did this many many times, using different firmware versions and a different WYZE 32GB SD card. Different cables too.

Is there something I am missing or is this camera toast? It has nothing to do with my network since it won’t even flash firmware.

There’s an older specific firmware version that worked for some, you will find it here in the forums. None has ever worked for me, when it was red, it was dead.

Downgrading the firmware to worked for me

edit: its not a solution, its a temporary fix since you can’t update from this version without bricking the cam again

My oldest cam that never required replacement is running the latest firmware. My other 4 are stock. If you are in the USA then I guess why not considering that you can get a replacement shipped. I wouldn’t suggest the same for my fellow Canadians unless they are willing to deal with the hassle of RMA done on the other side of the border.

Looks like staying with old firmware no longer option, just got email from Wyze app’s and firmware needs too be up to date, or they will force the updates, for our safety :slight_smile:

:face_with_symbols_over_mouth: way to go and potentially cause “programmed obsolescence” by potentially bricking cams!!! And to make matters worst right at the end of my one year warranty!! :rage:

Email sent.

They better make sure their firmware is thight cause I will be hella pissed!

I have not yet received that email what does it say?

A copy of the email is posted here

I asked for a replacement of my replacement cam (the one they replaced had the same issue), hopefully it will let me go beyond with this new one