Wyze Cam V3 Pro Live Feed not always working, updating

Hello, just received my new Cam V3 Pro this weekend. Added it in the Wyze app. That went good. The camera immediately asked for a firmware update. That went fine. I have a new iPhone 14 Pro, current iOS, Wyze app is current.

Problem: Wyze Cam V3 Pro Live Feed not always working, updating. 50% of the time the clock in the lower right corner does not update. 50% of the time the view shows a previous image for a second before updating. I have cleared the app cache, stopped and re started the app.

With the video quality on 2K, this happens 50% of the time. My signal strength is 2 bars. I had a V3 camera in the exact location and that camera worked fine. My wifi access point is 20 ft from this camera. So I’m not sure why 2K would not work. The camera signal strength shows 2 bars in the app. Does 2K really require 3 bars?

Is anyone else experiencing this?

1 Like

There are a few of us having similar issues. We have found that this happens during the day and for some reason we have yet to figure out, it streams perfectly at night. You may want to test on your end to see if you’re also seeing the same.

1 Like

Yes, I have two V3 pros, and one with 3 bars, no issues streaming 2k. The one with 2 bars, I had to switch to standard. I just set them up last night, all my events are thumbnails even though they are under cam plus. Working with support on the issue.

1 Like

I just reported this as it is related to iOS. Android seems to be working fine. iOS it will stream and the freeze.

here is the post I made with a log. Would be a good idea to submit iOS logs for Wyze to use in the resolution:

2 Likes

It is night time and my V3 Pro is streaming live in 2K. It is hit or miss during the day…

Hello, as described in the initial topic, I received my camera yesterday, configured and installed it. I updated and started using it indoors to test a little. Everything looked good so I put it outside still in range of the router and the image is frozen :confused:

1 Like

Like clockwork, it’s almost 11am and my live stream is dead. But last night, it worked fine. So glad Wyze ships quality products.

Did you get any response on this bug? I have the same issue.

Not directly. I will check the test app I have and report back.

EDIT

Just checked and still an issue. Will see if we can get an answer.

Currently mine works, I don’t know if it was a coincidence but it happened after I turned off the electricity for about 20 minutes while organizing some electrical cables for christmas lighting

Been checking with Wyze. A Beta Firmware has been released:

I tested the Beta FW on iOS and the streaming issues seems to have been corrected.

If you are not a beta tester and want to be, you can sign up here:

Then once you get the Beta App, you can start the App and then:

Goto Account > About > Beta Program

Then click on the Edit in the top right and Select the devices you would like the beta Firmware for. CLick on the save and back out to the Account Menu. Then go to Firmware Update and you should see this software.

Note: Since you have iOS it is easier to get the Prod App back if needed. Simply uninstall what you have and go to the App Store to download. If you want to go back to the Beta, go to Test Flight and install from there.

1 Like