Normal Live View not usable

Not only is WebView not working, Live View is also pretty unusable.

Newest Beta App, (Android), and newest firmware. 360p does work the best, but what is the point to buy the V3 Pro in that case. I have 40 Mbps upload speed, 1. 2 Gb download, and some of the best access points available.

Log ID: 786457 already sent.

Takes forever to start streaming, and then plays for about 7 seconds, pauses for about 2 or 3, catches up, lather, rinse, repeat.

Maybe I shouldn’t have bought 16 of these without testing one first…

My non pro V3s don’t have any problems like this one does…

This is not normal behavior, mine works great, and even in 2k I have a very fast (better than v3) livestream.

My internet speeds are much lower than yours.

What router do you have? It could be that your router is getting overloaded by all these new streams. Are you aware of the device limit on your router? How old is the router? Was it supplied by the ISP?


I am sorry this is happening. I have sent this info and log up to the team to be looked at.

Beat me to it.

I’m seeing the exact same on my two V3 Pros. No issues with my V3s or Pan. It’s hit or miss if live view works at all. If it does load, it pauses and then picks up a few seconds later or just gets stuck at a set time.

I did notice that if I press to enable sound, I can actually hear what is happening live, even when the video is not playing.

Cloud recordings are not affected, they play back normally. Same with video on SD.

Submitted a log as well: 787525.

Just swapped a v3 for a new v3 Pro. No live video in the app or Web View.
Notifications are working fine. Uploaded videos are crystal clear. Just no Live Video…

Opened a ticket and submitted logs (787616)

Adding my experience to the pile. Same as users above. Livestream is not functional unless I move to 360p or SD. Sounds does work when 2k is selected. SD Card playback is also very unreliable for me. Log submitted: 787653

@decraigdrick @limegreen404 Could you please pass me (direct message) a screen record of how to repro this issue? I tried on my end but I couldn’t repro on my iphone here. Thank you!

No problem. Message sent.

Hello IEatBeans,

I agree it isn’t normal, but seems to be for other people as well…

I have a Ubiquiti EdgeRouter 4 v2.0.9-hotfix.4
No, not supplied by ISP
And two Ubiquiti U6-LR APs
On top of all my firmware for everything as well.

I believe I have plenty of speed and the capacity for plenty of concurrent sessions.
My network monitoring software shows no issues, router shows no issues, and tests to the web checking for dropped packets, jitter, response times, etc. all show very robust connectivity.

The fact that other people on this one topic are also reporting the same issues seems to confirm my issues.


Wyse has responded to my ticket, and sent the following standard things to try, all of which I had already done, but went through them again anyway, and found a new app version as of this morning.

I post all this in hopes it also helps others that stumble here looking for answers as well.
I love all my Wyse devices!

Wyse said:

Let’s try the following steps:

Confirm your Wyze app is up to date. The Wyze app needs to be version 2.36 or newer.

In your Wyze app, navigate to the Account tab > tap About.

Your current app version will be listed beneath the Wyze logo.

Compare your app version to the latest app version listed here on our [Release Notes & Firmware page.

If you find that your Wyze app is out of date, head over to your mobile device’s app store, and update the Wyze app.

Check that your Wyze Cam v3 Pro’s firmware is up to date.

You can check this by going to the Account tab > Firmware Update.

If there is an update available for the camera, please move forward with updating it.

Power cycle the camera by unplugging it from its power source for 5 seconds and then plugging it back in.

Factory reset the camera and then set it up as new.

Remove any microSD card inserted in the camera.

With the camera plugged into power, press and hold the setup button on the bottom of the camera for 10 seconds until the status light on the front of the camera turns solid red.

Once the status light starts flashing red, set up the camera as new.

Reboot your router.

My Response:

It was App ver 2.36.0 (96 I think) this morning.

It is now 2.37.0 (b111)

Firmware version is

Isn’t that data in the sent log?

Power cycled

Factory Reset

Network restarted

Network tested for speed, jitter, latency, packet loss, late packets, etc.
100 % good, no loss on upload or download.

I have made sure all other devices are not sending video up to the cloud, so that this is the only thing doing any streaming, and it doesn’t matter.

As my post has been getting responses on the forum, other people are having the same issue.

The recordings on the SD card are fine, no skips.

This would seem to be something to do with the streaming protocol, the servers in the middle on the cloud possibly, etc.

Confirmation from you saying that it is a known issue that you are working to correct with a target date would be nice.
If this is something that can’t be fixed quickly, I will be looking for a refund on 16 devices.

Thank you,


App 2.37.0 (b111)
V3Pro Firmware

Confirmed. Live stream is destroyed. Loads video and freezes, jumps seconds regularly, freezes constantly, reloads cam regularly.

Mesh WiFi with previously excellent stream rate on V3Pro. Both device and phone on same WiFi.

Sending video by DM.

I need verification and confirmation from other users experiencing this issue:

The live stream video lag issue presents when the Hardware Decoder in App Settings is OFF.

Turning ON the Hardware Decoder fixes the issue and is reproducible each test for me.

Please test and reply.

1 Like

YES! You saved Wyse!
Well…me and a few other people!

I forgot about that setting.
A while back, I had to turn it off on my android Note 8 because is was causing a screen scaling issue on zooming or some other problem.

I will install some more and see what happens with multiple 2k streams.

Sadly, this wont address the WebView issue unless they have some similar switch at their end they can turn on.

1 Like


It is not a fix, just a bandaid. Wyze is aware of this now.

Unfortunately, that new shiney Smart Focus Beta feature is disabled when the Hardware Decoder is on. Looks like a conflict here.

I’m leaving my Hardware Decoder on until it gets fixed.

1 Like

I have never used the hardware decoder setting…and didn’t see it in a quick like around settings…but I updated to the latest beta update that was released earlier today (iOS) 2.37.0 (b8) and since then my streaming has worked great!

I think that is an Android specific setting.

IOS Beta RC (b8) is one version newer than what I have right now. It is taking Google a week to drop updates. So it is this :face_with_symbols_over_mouth: Beta App version doing this.

App 2.37.0 (b116) as of this morning, still same issue. Hardware decoder does disable smart focus.

1 Like

No issues in the app with latest camera firmware with hardware decoding on. Smart focus option is disabled with hardware decoding on.

Webview is the problem for me. All V3 Pro’s just sit there and load endlessly on a black screen since I got them. Now it shows a preview image of the camera but still just sits there and loads. All other cameras are working fine in webview.

I’m on iOS as well. This was the case for me, worked after updating to 2.37.0 (b8). However, I’m running iOS beta and after updating to iOS 16.2 beta 2 this morning, it’s no longer working again.

Oh dang. Thanks for the heads up @DM1. I’ll hold off for now.