Wyze Cam Pro V3 not loading live stream through app after today's outage

Ok, here’s an odd one, at least for me. This evening, a couple of hours after the outage was finally fixed, my Cam Pro V3 is no longer loading the live stream. It either gets stuck on step 3/3 or gives a network error.

The strange things are that even when it’s at 3/3 or showing network error it still records and uploads motion events. I can also restart it and change settings. Also, I can view the live feed on my computer using Webview. Just won’t load or will give a network error on the Android app.

It is not my phone or the app. I have restarted my phone and reinstalled the app. The other cameras seem to work fine, it’s just the Cam Pro V3 that won’t show the Livestream.

Any ideas? Already still annoyed by the outage last night and this morning so this definitely isn’t helping.


I am passing this up to the team now. I apologize for the continued frustration.


It seems to have resolved itself by this morning.

Not be belabor the point but yesterday’s outage motivated me to buy two Ring cams and a Ring floodlight cam instead of a Wyze floodlight cam. Cost me more than twice as much but my Ring stuff has never had so much as a hiccup.

Totally off topic - another reason I went with the Ring floodlight cam is that they have a mounting adapter so you can plug it into a regular wall outlet in case you don’t already have a floodlight you’re replacing. I didn’t see anything like that for the Wyze floodlight cams.

I got hit by that last night too, and it magically fixed itself this a.m.

Usually when that happens to me on my V3 Pros (have 3), I just close the app and toggle Android Airplane mode (off/on). I can then connect to my V3 Pro in single (non-group) live view. Others have “work-arounds” too in the main thread.

Thank you for letting me know.

I can understand your reasoning and sad that we caused that to happen. Hopefully in time we can win you back.

We have actually had discussions about this same thing because it has been asked for a lot. I have built my own adapters to be able to quick mount for testing purposes but it seems there is a good chunk of people who mount them that way due to the lack of a junction box.

I tried switching wifi off on my phone and connecting via cellular and that didn’t work either. I don’t have the cameras set up in groups so it was only single-view live stream. It was an issue with the V3 Pro and the app. Not sure what exactly but it’s working now.

It can’t be that hard to do. It’s just a mounting bracket with an extension cord with the female end cut off and the three wire ends bare so you can just connect the extension cord directly to the floodlight cam. I was surprised to find out that Wyze doesn’t have anything like this.

1 Like

I know they aren’t hard for me to make, I assume they aren’t hard to mass-produce either, but that is not my area. I will keep pushing for something like that though.

1 Like

The electrical cord is easy to make. Just cut the end off any 3-prong extension and wire it to the cam. What’s really needed is the bracket to attach the cam to the wall. Just a piece of plastic with the holes in the right places. Probably cost .50 cents each to mass produce.

I’m having the same problem

Yeah, count me too. I get up to “Step 3” and it just keeps trying. I’m not sure exactly when it first started because I usually view my cameras through tinyCam pro (a lot less lag), and it still works okay using my tinyCam app. Hopefully this fixes itself in the next few days. Now I’m gonna do some reading up on this “Outage” situation. Hopefully it’s just a wrinkle that’ll straighten itself out. It wasn’t until I came here to the forum to see if anyone else was experiencing anything like I was that I found out about an “outage”.


Thanks for the reply, will wait a day or two and hopefully it gets fixed.

The other Android tip ScottQc offered in another thread is to wait for the Step 3 hang, then press the round “HOME” button at the bottom middle of the screen, then press the square “OverView/Recents” button at the bottom right then click on the Wyze App. Sometimes this kick starts the live view window too.
It was mentioned near the bottom of this thread:

Thanks for the tip. My phone doesn’t have the Home or Recents button. It’s a Pixel 7, one of those “swipe upwards” for everything. I tried doing that anyway, but it didn’t seem to work. Oddly enough, that’s what I would do on my tablet on the desk that I use for a monitor for my driveway. It would occasionally lose it’s picture and I would just swipe up (it’s also a “swipe upwards” device) then click on the small picture of my recents and it would reload. I use the tinyCam pro app on that device.

P.S. I just tried the Wyze app on my tablet and the feed loaded up. I then tried again on my phone and it’s still hanging up. I guess I’ll have to try removing and reloading the app and see if that helps.

Alright, I first cleared the cache & storage from the app and then uninstalled. I then restarted my phone and reloaded the app. I signed in and “VOILA, it works!” So now everything seems to be back to where I was. Now hows-about no more “outages”, Wyze?


Thanks i just did that and it worked, thanks again.


Hopefully we can go a week with NO app updates, NO firmware updates, and NO Wyze and/or AWS outages!


Same problem here on both V3 Pro and Battery Cam Pro. Finally fixed by clearing cache and storage, uninstalling, re-booting, and re-installing. What a pain in the proverbial butt.

Thanks for information about clearing cache,uninstalling app,rebooting and reinstalling app. I couldn’t connect to live view. I did this and it fixed problem on phone and tablet. This was alot better than being up on ladder yesterday being cold and wind blowing resetting camera with no progress. So thanks for sharing. Was V3 pro camera


I have had problems viewing SD & 2k livestream on all of my Wyze Cam V3 Pro’s. This problem comes and goes. It has happened 4 times in the last year. It dose this for about a week then it just corrects itself. All of my other Wyze Cam models’ run perfectly. On Feb 2nd 2024. All of my V3 Pro’s did this again. Today is 2/18/2024. We just had the AWS outage a couple of days ago. I was hoping that they would fix themselves by now. No luck! All of the livestreams resolutions are in 360p. If I change it toSD or 2k. I get a distorted screen in blue and green lines. If I go to settings and go back to the livestreams. The 2k will work. I have done every troubleshooting measures possible. My internet speeds are 937 down and 57 upload. I have a Erro Pro 6 network. All devices have full signal. Wyze support told me that some Android devices are experiencing this problem with the V3 Pro’s. My phone is a Moto G Power 2022 model with Android 12 Im exhausted!!! I’m still hopeful. I logged into My Wyze account on another phone. And they all worked fine. So I’m thinking about buying a new phone. Sigh…