Some cameras connect and some do not

This started to happen after the outage a few days back.

I have 4 v3 pro and 2 v2. 2 of the v3 stopped loading live steam on my Android while another 2 v3 and 2 v2 are working fine. It will stuck on loading live streaming (3/3) for awhile then display failed to connect. network error.

What is strange is that all cameras show up okay on iphone. I have tried to restart those 2 v3 cameras.

Any ideas? thanks

Try some of the temporary solutions I mention in this thread:

Hopefully this will get onto a fix list at some point, it is very aggravating!

I actually tried your fixes before posting a thread. It does not seem to work for me.

What is strange is some v3 pros work, some dont. and they all work fine on iPhone.

Thank you very much

1 Like

Yes, sometimes none of the tricks work, and time solves it, but we should NOT have to do any of this.
Thankfully they are still catching events and recording to the SDcards.

Do you use Camera Groups?
They always display fine in a camera group on the current android app.
It just happens when you want to look at a single live view V3 Pro.
We are android only currently, but that may change!

You may want to create a log file and copy in WyzeJasonJ.
He might can forward it to the developers.

Although all cameras display fine in the group view and they are capturing the events to SD cards. I paid for the Cam Plus, when I click on any captured even, they are not loading. I assume they were recorded on SD cards, I cannot verify it since I cannot view it on the app now.

Thank you for your help.

This was discovered by another customer (ScottQC), and it is the quickest temporary solution!
I wait for the cameras to equalize at the camera group level before clicking on a V3 Pro.
I then see this message on the screen:

Loading Live Stream…
Step 1 of 3:
Starting up a secure connection.
Try to connect: X times

Android 3 button navigation method:
Press the Android HOME (bottom middle circle).
Press the OVERVIEW (bottom right square).
Tap on the Wyze app (should go into single live view).

Android Gesture Method:
Swipe up from the bottom (HOME).
Swipe up from the bottom and HOLD then Release (OVERVIEW)
Tap on the Wyze App (should go into single live view)

You may want to send WyzeJasonJ a private Message to see if he can add anything.
I am sure they will want a Log File.
Are you using the Light or Dark theme under App Settings?

I cannot think of anything else to try at the moment.
I am on Cam+ Unlimited too, and I agree, this should not be this difficult to see our V3 Pro cameras in live view single mode.

I have a similar issue. V3 works, v3 pro not, Both are on the same firmware.
It stays at “loading live stream step 3 of 3” for ever.

strange… :triumph:

I am using default, I guess it is the Light theme.

It is funny that people are using “workaround” to use this products. Not good…

If they’re all on the same firmware and using the same app on the same device then its possibly a router stability issue. The cams can’t work if there’s a network connection problem.

There is some possibility of connection issue variations in there such as to Wyze servers could potentially be different or even some possibility of a firmware issue.

You should try power cycling your router and wifi stuff. If that doesn’t work then power cycle the wyze cams. Next up check for router and wifi stuff firmware updates and maybe factory reset things.

There’s other things to do past that but I’m not listing everything.

You shouldn’t ever need to do tricks lol. Obviously, one v3 is working so something is wrong with the other v3 being able to connect to the stream.

That can be a local based issue or it can be trying to connect to a different Wyze server or even a configuration difference that prompted a different result.

Unfortunately, you will have to understand enough to do it. If you don’t understand some of what I said then it may be too difficult for you.

Very true. Thank you for the info.

All my Wyze devices are sequestered on a single router (no other traffic is on this router).
All the V3 (7), V2 (4), PanV1 (1), Video Doorbell V1 (2), Video Doorbell Pro work fine.
The only devices that exhibit this behavior are the three V3 Pros and the Battery Cam Pro that I installed about a week ago. These devices have the new floating window icon.

All my V3 Pros are running the same firmware 4.58.11.8391 with plugin 2.49.0.13
All have at least 2 bars of signal strength (one has all 3).

The 3 finger salute (Home, Overview, Wyze) is the quickest way to get them to single live view from group view.

Android App v2.49.4(402)
I use the “Light” theme, and “Enable Hardware Decoder” is toggled OFF.
All my cameras have “Record Sound” OFF in advanced settings.
All cameras have SD cards and are recording continuously (except the BCP).
Powering V3 Pro Cameras OFF/ON does NOT fix this problem.
Android 14 Pixel 6a phone with Feb 2024 Security updates.

I am also one of the lucky Cam+ Unlimited customers that has the stuttering playback on the Event Viewer with “Record Sound” OFF in the Advanced Settings (on the V3 Pros AND V3 cameras).

In the other thread where this started several days ago, some have gone back to App version 2.48.1:

is there a way to roll back the firmware? thanks