App not loading live stream on some v3 cameras

It seems since the latest update, my Wyze Cam v3 have trouble connecting.

First noticed this on the phone, now it seems to have carried over to the ipad but only on some cameras. All of the cameras were purchased between Aug. to September and installed at the same time.

Some cameras come in right away and others keep saying trying to connect. This has not happened before. Wifi is the same.

Got two og cameras about two weeks ago and they seem to work perfectly when the others may not. I have cleared the cache, deleted the app (on the phone) and reinstalled it to no avail.

Has anyone had any experience with the app taking long or not loading the live stream on some cameras, but not others.

I am using the latest public beta of ios 17 on both devices.

2 Likes

Sometimes the video may load sometimes it may not. The ipad seems to do a better job with live stream, but it is not consistent.

1 Like

Can you please provide the following:

  • App Version
  • Firmware version of the V3 Camera

This will help with trying to determine what can be done.

Thanks

I have 4 Cam 3s connecting to a 3 node Orbi Wifi system. Occasionally two cameras get really slow connecting or fail to connect. My usual cure for this is to

  1. Remove power from the two cameras for 5 to 10 minutes
  2. Reboot the Orbi satellite nearest to the cameras
  3. Repower the cameras
  4. YMMV
1 Like

I too have a 3 node Orbi System (750)… when cameras start dropping out (usually due to a power failure)… I go to Advanced Tab/Setup/Lan Setup under the setting for “Ending IP Address”, I change the setting from whatever it is (254) to (253) hit Apply. This has always resolved any issues… without having to Reboot anything.
YMMV…

Does doing that reboot the Orbi hub and satelites?

Thanks for your response. Both have the latest firmware and app.
App is 2.48.0.6
Camerra is 4.36.11.7095

Does removing power from the cameras for a few minutes and/or rebooting the Wifi system change anything?

None of that makes a difference. I have actually done a factory reset and installed on my eero mesh and still no difference

Try moving a failing camera to a working camera’s location. If it works it’s the Wifi signal and proceed as follows.

Using a cell phone app or laptop app/program, analyze the Wifi 2.4Ghz signal near each failing camera for strength and interference, then compare the result to a working camera.

Also should there be any zigbee devices being used, check out this link

No, it just changes the number of IP Addresses assigned (allowable). I switch back and forth between 253 & 254 when I need to do it.

Some cams stuck in “Loading Live Stream” in group viewing using latest android app 2.48.0.379.

Downloaded and installed previous version 2.47.0.373 and the problem went away. Similar thing happened before. @WyzeDesmond worked with developers to fix it.

1 Like

Not sure how to get previous version on ios, but it seems to have started with the app.

Do not have Orbi system.

Signal is strong using my cellphone. Ran a couple of speed tests to determine. The eero mesh (leaf) is pretty close to one of the cameras, only has one wall to go through.

This may be the issue

1 Like

Ok, thanks for letting me know.

[Mod Edit] Email signature with personal information was removed from reply. When replying via email, remember to remove automatically added email signature or else it will be added to your forum topic reply.

It’s so frustrating. I have the latest firmware and IOS version, so I know that’s not the problem. I know the camera is working since I can see it on web view just fine, it just won’t load in the IOS app. This has been going on for weeks, even after I updated the firmware and my IOS to the latest beta version. The app does work sometimes, but never when I need it. Every time I need to check something or record something the app never loads, but if I’m opening it up for no reason it miraculously works. This app cannot be relied on for security. I mean, I don’t rely on it for security, but if I did this would be horrible. Like, what if I need to check who is at my front door and the app decides it doesn’t feel like working?

Are you using IOS App 2.49.1.1 which was released today?

yes, I updated my phone today