Wyze Cam v3 Pro Firmware Beta Test 1/18/2023

The Netgear Orbi is setup to use wpa2/3, while r7000 is wpa2, so that could be the reason. Nice sleuthing @rsumpy99

3 Likes

I confirm, my network was on WPA3-Personal+WPA2-PSK[AES] and by changing to WPA2-PSK[AES] only, both cameras came back online. Please fix this asap!!

4 Likes

Connected via TP-Link EAP610 managed via Software Omada Controller, all AP’s are set to run WPA2-PSK/WPA3-SAE mode with no issues. Is this a “combination” issue where particular vendor/chipsets + auth mode configs create the perfect storm for problems?

1 Like

Well, something else nice to report!
Either the firmware fixed it, or, the servers got an update or setting change.
But the webview livestream now works and works great, faster than the v3s did!

3 Likes

Ugggh. That annoys me. Back to the less secure methods. It works, so it is what it is. I had wondered about that earlier but I thought there no way that could be a problem… after all my router wasn’t WPA 3 only. Sigh.

I wonder if they’re working on supporting WPA 3, and this firmware tries to connect that way but there’s a bug and they can’t connect properly.

I’d love it if that were the case because at least it would mean we’d be getting WPA 3 support at some point. That would be worth some teething pain (so to speak) in the meantime.

1 Like

Good find!!! This solved the issue and brought the Pro back (I’m happy it’s not bricked)

3 Likes

Mine is tp-link AX11000 and WPA3-Personal+WPA2-PSK[AES]. Only when turning to WPA2 did both v3 pro was able to connect again.

2 Likes

I have forwarded all the info on to them along with the security settings some are changing to get them back online so that we can get them fixed.

6 Likes

Turning off WPA3 on my network also allowed the cam to connect again. Hope this is fixed soon regardless

I bought my 1st V3Pro Dec the 8th 2022. That camera had Nov 2022 firmware. So I updated the firmware to Dec 22, 2022. Still err code 09 playback issues. Support couldn’t figure it out after several calls. The very first call to support said that this is a common problem with the V3Pro camera. So they sent me another one. Updated firmware to Dec 22 2022. Same error code 09 playback issue. So several calls to support. No luck. So they sent me a 3rd one. SAME EXACT PROBLEM?!?!. After talking to support several more times. I was told no worries we will be handling this matter over e mail. I was told this so many times and NOTHING is done! Like the times I had to explain that I am a disabled person with no access to a printer. So I asked if Wyze would please send me a return label so I can send the defective V3 Pro cameras back. They said sure we can do that no worries. No return shipping label . I had to call back 4 times about no return labels being sent. . Finally I said . Look can I just hit the camera with a hammer and take a picture of it or just throw it away? Wyze let me do that 2 times and now I have the 3rd replacement and I’m still waiting for e mail solution after 24 hours. I also read some reviews on the V3Pro camera. They sure are hard to find. I have discovered that Wyze tends to put products out before the firmware is stable. I have over a dozen Wyze V3 cameras up and running so I’m very familiar on trouble shooting Wyze products. I have wasted at least 5 hours of my life and I have learned to NEVER buy new products from Wyze. Always wait until the firmware is matured. This camera deserves to be called the Wyze Cam V3 Beta Pro. I bragged to my family about Wyze. I even bought 4 V3 Pro cameras and other Wyze products to give out as Christmas presents. I have yet to see how those cameras are doing. I hate to think of the time consuming NIGHTMARE it will be calling Wyze support on each of those cameras! LESSON LEARNED! Stick with the regular V 3 cameras. I was so much looking forward to the 2 k resolution from the V3 Pro. What a big disappointment!

The problem with turning off WPA3 is two fold. First of all, security with WPA2 is decreased as compared to WPA3. Depending on what products you have connected, that might not be a relevant issue. However, regardless, when you turn off WPA3, pretty much all newer Apple products that connect will complain about an insecure connection. They will still work, but they will also warn you that you have weak security.

Yes, Wyze is definitely already aware of all of that. There’s a lengthy thread about WPA 3 support in the wishlist area. Wyze has already revoked this beta and appear to be working on a fixed version.

For now, though, if you already have the beta this thread specifically discusses, your options are go back to WPA2 and your cameras will work or stay on WPA 3/WPA 2 mixed as before, keep the affected cameras offline and wait for a fixed beta release for the affected camera(s).

We all hope that Wyze eventually fully supports WPA 3, but that’s not the main topic of this thread. Definitely vote for the wishlist item for WPA 3 support, though.

2 Likes

OK, ao you can definitely manually go back to the latest non-beta firmware for the Wyze Cam v3 Pro, but unfortunately they don’t list the process officially in the help section and the directions floating around in at least one other thread are wrong.

So let me set down the process as I was able to make it work in case anyone else might benefit from this:

You’ll need:

  • A real computer or at least something that will allow you to download and work with files on microSD cards.
  • A microSD card reader.
  • A microSD card of 32 GB (or possibly larger, see process below) formatted as Fat32 (most new microSD cards come pre-formatted in Fat32).
  • The microSD card must have enough free space on it to allow you to copy the firmware file onto it (it is about 18 MB in size at this time). You might also need a bit more space on that card to allow for the refreshing process. - I cannot say for sure.
  • Direct access to your Wyze Cam v3 Pro and power such that you will be able to press the Setup button and plug in power at the same time.
  • About 10-15 minutes or so to complete this process uninterrupted.

Got everything you need? Let’s get started:

  1. On your computer, go to the firmware/release notes page: https://support.wyze.com/hc/en-us/articles/360024852172-Release-Notes-Firmware
  2. Show the release notes for Wyze Cam v3 Pro (there’s no way for me to direct link to that section). Click the latest firmware listed there. At this time it is the 4.58.0.3210 version. (You should be able to click that version above as I’ve linked to the actual download.)
  3. Unzip the downloaded file. You should end up with a file called: recovery_wcv3p.bin
  4. Take your microSD card and mount it on your computer so you can copy files to the card. Copy the recovery_wcv3p.bin file to the topmost directory of the microSD card (make sure it is the .bin file named exactly as noted above, don’t rename the file nor copy over the compressed (.zip) file.
  5. You should now have a file called recovery_wcv3p.bin on the microSD card with no other .bin or .zip files in that directory. If the card has folders already on it, that is OK.
  6. Safely eject the microSD card and go get your physical Wyze Cam v3 Pro, unplugging it from power if needed (but be prepared to plug it back into power shortly.
  7. Insert the microSD card you wrote the recovery_wcv3p.bin file to in step 4 into your Cam v3 Pro while the power is off.
  8. Press the Setup button until it clicks and keep it firmly depressed WHILE you plug the Cam v3 Pro back into power. Keep holding the setup button and watch the light on the front of the Cam v3 Pro. The light should turn from solid red to purple with 3-6 seconds after you restore power to the cam.
  9. If you see the light turn purple, you should let go of the Setup button immediately and skip to step 10. If the light does not turn purple or you hear “ready to connect” then you’ve done something wrong. Make sure the firmware file is called recovery_wcv3p.bin and is in the top directory of your FAT32 formatted microSD card. Also ensure that you are pressing the setup button firmly down as you plug the camera into power. Don’t forget to let go of the Setup button once you see light turn purple. If you mess up, remove power from the camera and try again after fixing the issue. If everything else is OK and you still can’t get a purple light, perhaps try getting a 32GB microSD card rather than using something larger and see if that works for you. I didn’t test this process on a larger card. I suspect it would work just fine if everything else is OK, but I don’t know that.
  10. Once you see the purple light and let go of Setup, the camera will start the flashing process of installing the firmware file you downloaded to the microSD card. The official documentation says that the firmware flashing process will take 3-4 minutes and that the “lights will change status”. I don’t know what specifically you are supposed to look for. The lights rather quickly “changed status” for me from purple, to solid red to blinking red in less than 30 seconds. However, it not being clear what exactly SHOULD happen if all goes well, I ended up waiting a full 15 minutes. The light on the front of the cam was blinking red almost this entire time. I suspect that the process was actually complete in under 30 seconds when my cam first started blinking red, but I don’t know that for sure. It is worth noting that I had a very fast 4K capable microSD card installed in my camera, so your timing may vary.
  11. I now tried connecting to the camera (without power cycling it) in the Wyze app. Unsurprisingly, this failed (-90), So I power-cycled the camera and pressed the setup button after reboot (to restart the setup without removing the existing cam entry). I then ran through setup and the camera was able to connect to my mixed WPA2/WPA3 WiFi again and other than the name of the camera all of the settings I had previously carried over. This step is not something the official directions tell you to do, so I suspect this might just be due to the change in WPA functionality between the beta and official versions.
  12. Check the installed version of the firmware on the cam by going into settings for the cam in the Wyze app, select “device Info” and the reported version should now be 4.58.0.3210 or whatever non-beta firmware you just tried to install).
  13. I checked the microSD card and the firmware file I had downloaded earlier was no longer on the card. If the file is still there on your card and you’re sure the cam has the correct non-beta firmware installed, it should be safe to delete the recovery_wcv3p.bin you put on the card earlier.

You’re done.

If you don’t feel comfortable doing this, please wait for a newer firmware to get officially released and then you can update over-the-air if you temporarily disable WPA2/3 mixed mode in your WiFi network.

1 Like

Had 09 ERROR issue on wyzecam v3 pro …just updated App on playstore and now everything is fine…update was dated around middle of FEB 2023…before update, New camera was showing up on Tablet, but not phone…it just went missing…so update and restart on phone and tablet seemed to do the trick…

Must be nice! I have 3 V3 Pros. All of them have 09 playback error code.I TRIED EVERYTHING! Wyze knew that the firmware was unstable and not even mature enough before they put it up for sale just in time for Holiday sales. I lost all respect for Wyze company. I will be Wyze enough not to give them anymore of my money. Moving on to bigger and better companies that have their act together. WYZE IS A HORRIBLE COMPANY!!

Another airport departure. I truly love them. Don’t detail what’s wrong besides it’s the companies fault. Race in shout goodbye. But most have no issues and still it’s the companies fault. Happy Journey!

2 Likes

V3Pro Beta FW 4.58.1.3468

Is anyone else experiencing issues with the V3Pro activating the spotlight on motion.

Mine will fail to activate more times than it will activate.

I ran a test on it recently and it failed every time in complete darkness with me 3 feet from the cam in IRNV w\ the IR emitters on. I have my OG about 20 feet from the cam and it lit the spotlight instantly with me 20ft away.

Then, I leave the FOV, open the live stream, manually toggle the spotlight on then off, close the live stream, walk back in front of the cam, and it activates the spotlight. After it times out, I walk in front of the cam and it fails to activate again. I have the sensitivity at 100, although I am not sure if the spotlight is affected by the sensitivity.

I have several Pros, but I don’t have the right conditions to be able to test the issue you mentioned. I suggest if you haven’t done this already, run those tests again and submit logs for the times the issue happens and then reach out to support and provide them the logs so they can take a look.

If you can’t wait for a resolution or if you want to try reverting to see if that fixes things, scroll up this page to my last post and follow those directions to revert to the last non-beta firmware.

Hope one of these things helps you.

Thx for the reply! I’m pretty wired into the Wyze team and the rest of the community volunteers for testing and reporting thru our channels.

I did already discuss w\ the others my plan to revert and test should some other troubleshooting methods not work first.

I haven’t seen this issue reported yet so I wanted to get a idea if it was just a localized hardware issue since that may be a possibility w\ this cam or if others may have previously experienced it. The beta has been out for an extended time and seems to have slowed in posting.

1 Like

Weird issue started happening today… seems specific to v3p as it isn’t happening for all my other cameras.

I noticed about for about 1.5 days that my v3p no longer seems to properly pick up PERSON and VEHICLE detection. I did a restart to no avail and then went through the whole turn off events/notifications/reset/remove license/readd/reconfigure thing but no dice. Everything just shows up as MOTION.

I took the extra step of then removing the “zones” and lo-and-behold, PERSON and VEHICLE works. All of a sudden, it seems like v3p no longer wanted to respect detection zones. If I have detection zones on, it picks up nothing but MOTION. Once I turn it off, it has about a 90% accuracy. But… I really don’t want certain areas to be captured/tripped… so now I’m having to keep the entire viewable area on just to make sure I don’t lose PERSON/VEHICLE detection.

The other day I also had one of my v3p’s suddenly decide to stop recording to SD and I had no idea. It wasn’t until I wanted to go back to look at specific timed footage, only to find out that it didn’t exist… ugh. The “recorded” portion to cloud only captured a bit of the activity. A simple restart fixed the problem, but without any type of notice/indicator, I would have never suddenly looked to check if SD record was working all the time. On the “settings” it was on, it just wasn’t actually sending any data to the card.

2 Likes