Wyze Cam v3 Motion Detection Trigger stopped working

May be a simple question. Will this work without a Cam Plus subscription?
I set up a rule to turn on a Wyze light switch when the camera detected motion in the garage (turns on the overhead lights automatically). Worked great for the first week (during free Cam Plus trial) and now it stopped working because, I suspect, a Cam Plus subscription is required for this feature. It may be just coincidence, but nothing I do fixes it. Can anyone confirm if Cam Plus is required for this feature to work?
Neither the app or the website says anything about Cam Plus requirements in regards to motion detection triggers in rules.

Aright, I spent a bunch of time figuring this out (I thought it would be quick, but it wasn’t).


Here’s what I went through though. I removed cam plus from one of my cams (though I admittedly tested a V2 instead of a V3), then I set up the motion detection rule on that cam and tested it out. Surprisingly, it didn’t work, similar to what you are describing. Weird. I tried again and again, even getting right up to the camera’s face. The rule still wasn’t triggering. I checked the rules history, and it was definitely not working.

So I check events and suddenly that cam is no longer showing any motion events at all…but all I did was remove cam plus, not disable motion.

So I check the settings, and go to event recording, and apparently when I removed cam plus it also disabled the “Detects Motion” setting to record events when motion is detected.

So obviously I re-enabled “Detects Motion” in the events setting area.

Motion events were STILL not being recorded. So I decided I’d try rebooting the cam.

So, after both re-enabling “Detects Motion” in the Events recording settings, and After Rebooting the cam, NOW the motion detection trigger rule was functioning properly without cam plus.

I am guessing if you do both of those things it should start working again as normal. I think it’s just a #bug that you discovered. I’ll ask if any of the @Mavens will take the time to try reproducing this and see if they find the same thing occurring before we look into reporting the bug more officially.

@scalptrash can you also check for me what firmware you are using on that camera in case that makes a difference? (click on settings for that cam, then device info, and tell me what the numbers say for firmware version)

(My test was actually on a V2 with firmware…so it might still be good to check on V3’s separately)

Let me know if checking the Detects motion setting and rebooting the cam fixes your issue. Thanks for reporting your problems and asking for help. While I’m not a Wyze employee, just a volunteer community member, it would be great to make sure we figure out the issue. :slight_smile:


I actually just found something similar where removing or replacing cam plus has been resetting entire settings for your camera. I won’t go into details as it will only be more confusing I’m sure. But I would definitely check the individual settings for the cameras you are having issues with if you have changed anything with Cam Plus. I actually had to go back in and adjust some of my settings after removing and then placing a license back on.


Thank you so much for taking the time to investigate this and figure it out! I can somewhat confirm what you are saying because I basically stumbled on to the same thing. I ended up subscribing to Cam Plus for a year during the sale, but it’s good to know it isn’t necessary for his feature to work.
Thanks again!

1 Like

I had tried changing any/all relevant settings when trying to troubleshoot, but nothing worked. The key is rebooting the camera. It seems as though it is basically required for the camera to operate normally after the removal or addition of Cam Plus. Wish Wyze stated that somewhere, especially when every new camera comes with a free trial of Cam Plus which then expires unknowingly (to most).

1 Like

where are reset instructions? free trial expires, V3 doesn’t work.