Are motion rules broken?

I just tried to set up motion rules on 3 different cams, both V3 and V2. I am trying to turn on a Wyze plug when the camera detects motion. I have tried it about 10 times and nothing works. I can manually turn them on and off via the app but the motion detection does nothing. In the Events tab, I see that it detected the motion just fine. Is this broken?

Can you post a picture of the Rule you are trying to run. In addition, if you go to the Account Tab, the Rules, Select Rules History to see if something is actually being triggered. Could be a conflict.

I am having similar problems.
I would like camera motion to turn on a light. Tried multiple cameras and different switches/plug combos.
I have copied my rule for reference.

Thanks so much!

I kinda gave up on it. It worked perfectly with IFTTT so that I what I am going to use. I did get it to work a few times…some things to keep in mind…make sure you take into consideration the 5 min cool down if you dont have CamPlus…that might have something to do with it, but I never got it working.

Sounds good. Thanks Yarzy.
I’ll try the cool down. Personally, I don’t think that should matter here but apparently it may. I’ll play with it.
Thanks again for the reply.