Wyze cam v3 keeps tripping with car headlights

I’ve mounted a v3 camera to my basement window and set the detection zone (see attached) so that it only triggers when someone walks up to the house but cars’ headlights passing keep triggering the notification system.
I’ve set the sensitivity to ‘1.’
IR lights are off.
What else can I do to minimize the headlight problem?

1 Like

In this situation, it’s going to be tough. The motion detection is based off pixel changes in the image. The passing lights is causing enough of a change (going from black to dark grey) is some of your detection zone to kick off a detection. I’m not sure there’s going to be much you’ll be able to do to minimize it.

I have one V3, it’s on Cam Plus, event recording only during the day and continuous at night. The cam records everything it sees and I have had zero success with any type of detection zone setting. So now I have the sensitivity set at 100% and let it record away. I have the notifications set for WYZE AI events and all other motion off. The only notifications I get is when a person walks anywhere in view of the camera up to about 45-50 feet away.


I’ll give this setup a shot. Thanks @Antonius

I may try this as well. No matter how I set the detection zone or sensitivity I would get notifications for every blade of grass moving in the wind. This idea makes sense though.

I set up per @Antonius and it seems to have worked.

Just a quick note: You will still get event videos with or without cam plus, you just won’t get all those annoying notifications unless you need them. If I lived in a kind of isolated/bad/dangerous area I would have all motion events notifications turned on. Location, Location…

Same here with the Doorbell. If I lower the Sensitivity (which I should not be doing) it’s still triggers a event. AI is no AI with Headlights.

1 Like

Well better to see I am not alone in this.
Wyze dection Zone filters need updating or changing. I have drastically cut my zone to the point where it does not detect me walking to my car door ??? Leaving from the car is a tab better @ 70%. I now have examples of the “NightGlare on my St.” Lowering zone sensitivity is not an option to capture people. . It’s so low, leaves, animals or anything else does not register at all. Jus glare from headlights and sunset tree shadows with a breeze.


Quick question,

How much SD storage do you use in a week of doing this ?

I might give it a try.

In my case the st. Is 60-70 ft away. The road does not curve and I have the same problem.

Except only Illegal & wide angle headlights, trip my cameras detection outside my zone.
Standard headlight are no problem.

The problem seems to be, that more people in the city are installing, these dangerous (blinding drivers) headlights.

Same with me…70ft away and Car lights or Large Truck will trip this off.

1 Like

Exactly !

Detection zone editing should not pick up these lights, in the blocked zones.

I have a Cam Pan without the home monitoring. I live at an intersection and headlights coming from any direction at night always triggers the camera and sends me notifications. I have attempted to adjust the detection zone as close to the front door area as possible so that excludes the streets themselves. However, this doesn’t seem to be helping. I have the detection sensitivity set to 30% hoping that that would help with the false triggers. I’ll attach a photo showing the detection zone that I have set.

Any suggestions would be helpful. It’s not much use when it’s sending me notifications 50 times an hour.

1 Like

Welcome to the club !

I too cropped (ridiculous ly) my V3 cams to limit stray light, alerts .

Most of the tripping comes from those using illegal and wide beam headlights on City streets.

I’ve flooded wyze with daily “Video improvement Clips”…
In my hopes of improvement regarding “Zone Detection” , “stray car lights”.

I’ve cropped, lowered sensitivity and changed angles.
Still getting notifications.

So many, To the point that if someone stands or walks past my vehicle. I’d get an alert, ignore it and find out later. If that alert was by friend or foe !

Hopefully, if it cannot be eliminated, then reduced with more human detection and notification of human activity !

I Still love my V3’s just a bit less, due to the overload of notifications.

1 Like

Wow that’s absurd . That’s so many times . I live on a deadend but when cars come to the intersection their headlights bounce off my porch beam in a small square but Wyze circles it and says there’s a person. So I wake up to an alert saying 2 people were caught on camera but nope just headlights. Idk how to stop it cause I don’t want it to be silenced if actual people come to rob me .

1 Like

I have an area of the house that did this in the past with headlights on the siding triggering the AI.

I did get it to stop by setting the detection zone to block it out… BUT… It seems the CamV3 are now having an issue with motion detection when the detection zone is set… So I have to do some testing to see if my current FW is in that group.

You can try to block it out with the detection zone, but do some testing! If your AI detections and notifications stop when you set the zone, turn the zone back off until Wyze fixes it.

Here is where that is being discussed now:

Beta Tester Badge 2

Thank you, I was considering moving my camera over slightly to the right but I already secured /hide the cable and it’s at its full length. I’ve never seen detection zone as an option . Where is that exactly. I’ll read the forum as well . Thank you sm

1 Like

Not sure which cam you have there. Mine are V3. But in the settings for my cams, the detection zones are in the Detection Settings>Detection Zone. Blocks can be ‘shaded’ to remove them from the detection zone.

Good luck!

Your instructions were perfect i had a v3 and i used your steps to select an area that didn’t include that pole.

Thanks again,