Wyze Cam v3 Firmware Release Candidate Test 10/5/2022

Features related to recording sound under iOS16 are currently broken. Wyze has reported that they have found the cause of the problem and are working on it. No ETA…

No sound on recorded videos after IOS16 update (only on updated devices)

Sound not working in saved videos after iOS16 update

3 Likes

6 cameras

2 updated no problems

4 needed power cycle

All updated now

2 Likes

Thanks Seapup, I must have missed that.

Jeremy

1 Like

For those who have commented about their AI detection reliability, I’m very happy for you guys that it’s working out! Unfortunately for me, I have no such luck on very obvious detection of PEOPLE and VEHICLE. I’ll attach two samples, but these are only a “few of many”… The reliability used to be a lot better, so I don’t know what has changed, but I hope they’ll get around to resolving it. I do “train” the cameras by providing feedback often, but haven’t found it made much of a difference.

Both videos are recorded as MOTION with neither tag of VEHICLE or PERSON respectively.


4 Likes

Agreed. I’m running 4.36.10.2700 and it’s failing to detect people and packages. All I get is Motion captures. Previous versions detection was much better.

1 Like

Whenever I had issue with Person detection there is a string of things I do, especially after updating the app and firmware. Here is what I do (you can test this with one of the cameas):

  • Live stream the camera
  • Go to Settings (Gear in the Top Right)
  • Go to Notifications and toggle all notifications off. Make sure you toggle the master switch off last and then go back to the live stream to make sure it has been committed.
  • Go back to the Settings and select Event Recordings and toggle off all Event Recordings and ending with the main Record Motion Toggle.
  • back out to the live stream and the main home page
  • go to the account menu, select App Settings, and then clear cache
  • Back out and to the main account menu, scroll to the bottom and log out of the app
  • ANDROID long press on the app, choose app settings, then Force Stop. tap in Storage and Cache and clear cache here as well.
  • Restart your phone or tablet
  • Log back into the app and then live stream the camera you just turned the settings off.
  • Go to settings and turn back on Event Recording and all options you had selected before
  • Back out and go to Notifications and turn on all notifications you had before
  • Back out to the live stream page and then to the home page.
  • Shut the app down and see if you get person notifications.

NOTE: Make sure you know your password and 2FA for the app as it will be needed to log back in again.

4 Likes

I’ve never had to do this in the past for the firmwares. I’ll try this, but the fact that it’s multiple folks reporting it on this firmware should be an indication of a problem.

I know what you are saying, I had an issue in the distant past and this corrected my issue. Since then, I make it a habbit of doing this occasionally when I update FW or the App.

Just trying to provide something to try.

1 Like

Removing the cams from CP and assigning them again fixed it. Not sure why it did that, but seems to just be me, so probably a non issue. The new settings seem to work!

2 Likes

I discovered an issue that I wanted to mention on here even though most people probably won’t notice or care.

Older v3 firmware had a bug that resulted in cameras wigging out and spamming DNS lookups for google.com. I logged 160k+ lookups to Google over a six hour period. It would make my DNS logs effectively useless because 98-99% of my activity was the camera freaking out.

Wyze reported the issue resolved in the next official firmware, which I presume is the past few RCs including this one. I enrolled a week or two ago and have indeed noticed that the DNS spam for Google has subsided…

But something is still broken in DNS world on this RC build:

After a period of uptime (typically a few days), I start seeing my cameras start spamming DNS lookups to AWS addresses. Today that address was:

s-d6629a18.kinesisvideo.us-west-2.amazonaws.com

Rebooting the camera seems to temporarily resolve it, but it almost always comes back after some time passes. In the past 6 hours, my entire network has had about 12k lookups and 5500 of them are for that specific URL. A vast majority of those 5500 occurred within a two hour block, where it suddenly started looking it up several times per minute starting around 7:00p until I got annoyed and restarted it at 9:30p.

I fully understand that Wyze leverages AWS for their services and at least some AWS lookups will naturally appear in my DNS logs, but the frequency/inconsistency of this behavior indicates that something must be broken here.

The TTL on that particular AWS address is 1 day, so I have absolutely no idea why my camera feels the need to look up the IP several times per minute. It should sit in the cache for 24 hours and then look it up again once it has expired. That isn’t happening.

3 Likes

My cameras keep reporting device is offline in the app. If I long press on it, the camera loads. But it reports offline in multiview. If I power cycle the camera, it comes up no prob. It always seems to happen when I am away. I’ll power cycle them all tonight. I can’t reboot them remotely because it says camera is not connected.

Do you realize what a pain in the ass it is to have to climb a ladder to factory reset all updated V3 cameras?
Also the long delay between evens happening and notifications. Meanwhile the intruder has gotten what they want and left!
Starting to really dislike Wyze.

This is a beta firmware, so by enrolling your cams you should expect to have issues like these. If you would like to unenroll from the beta program you can

4 Likes

You know what happens when ueatbeans!

I only install Beta Firmware on cams that are non-essential and easily accessible since I know in advance that I will be testing the firmware in multiple operational modes and network scenarios, as well as accessing the SD Card, rebooting them, and possibly reinstalling them. It is just prudent for me to not install them on all my essential security cams since I already know Beta Firmware can present some unpredictable behavior.

Also, if the installation of the Beta FW required a factory reset \ reinstall of every cam on which it was installed (rather than a power cycle), this would be a significant issue that would warrant the submission of cam logs posting those logs here so the devs can take a look at them.

5 Likes

I am a Glutton for Punishment. :slight_smile:

I install the Beta FW and App on all devices. LOL. It does but me sometimes, but not as much as I thought it would.

5 Likes

You live on the razor’s edge. I do not envy your therapist!

2 Likes

I’ve done that too in the past… the recent betas have really bitten me in the ass, but yet this most recent beta I did ALL my cameras too… luckily this one was a BIT more stable and didn’t completely wipe my cameras off the charts. I really dislike dismounting cameras from less-accessible areas haha.

5 Likes

Same. This finally fixed it for me

3 Likes

Installed 4.36.10.2700 one one of two V3 cams.
No notable issues to date. Updates seem to come in a little smoother. The updated camera is also the furthest from the WifI, so I’ll be monitoring the connection quality.

2 Likes