Wyze Cam v3 firmware 4.36.11.4679 - 7/13/2023

I tried this. The camera did the two bell beep.
But the log files are quite old the newest is 3/8/2023
Opening it in Notepad is just jumbled text mostly Japanese.
Older files (2021) use English characters but they are jumbled text as well.

UPDATE:

I bought two new V3s that arrived today. I set one up and then updated to this troublesome firmware via WiFi.

The update went fine and the new cameras is working as it should.

I then thought that it would be ok to update another of my existing V3s via WiFi - and guess what … IT FAILED !!!

I had a feeling that this would happen so the second failed camera is next to the first failed camera so I can hopefully get to both of them to do the update to both from SD card (without having to move the ladder).

I have never had problems updating firmware via WiFi before and my setup hasn’t changed since I set it up a year or two ago.

There is no way that I can do firmware updates form SD cards for all of my cams - so if this can’t be sorted then I think that (reluctantly) I will have to leave Wyze.

UPDATE AGAIN!

I am now totally confused - after the second cam went offline after the app saying the update failed, I went for a cup of coffee. I came back to switch on my other cams and noticed that the second cam that failed the update is back online and working properly. It also has the latest firmware.

What is happening???

2 Likes

Sent, as per your request.

Most of it is binary data - not human readable. Notepad was just TRYING to make something out of it.

3 Likes

Hi Jason,
I’m also having issues with two cameras that I tried to do the update on, however both cameras are setup in remote locations. I can see if we can get someone out to pull the Micro SD cards to get the logs and perform factory resets on them, but it would be fantastic if a solution was found that can be done remotely or through a power reset (both cameras can be power cycled remotely).

Please keep us posted on a solution.

Final update:

8 V3s

#1: Failed on the WiFi update but recovered when I went up the ladder and updated using the SD card.

#2: Failed on the Wi-Fi update and went offline afterwards but then came back and it’s working ok now.

#3: Updated over WiFi with no problems.

#4 Failed on the Wi-Fi update and went offline and never came back. Tried updating with SD card but the led will not go purple when holding the setup button and plugging the cable into a good usb supply and it will not update. (Brick)

#5: : Updated over WiFi with no problems.

#6: Same as #4. (Brick)

#7: Updated over WiFi with no problems.

#8: Updated over WiFi with no problems.

I replaced #4 and #6 with new ones (£120 for two in UK) and they both updated over WiFi.

So I now have 8 working cameras (and 2 bricks) at a cost of £120 and over eight hours climbing up and down ladders in mostly rain.

In other words I am back to having the same number of working cameras as I had before trying to apply the latest firmware update!

Any ideas how to get the two bricks working?

Thanks to everyone who has helped me to sort this out.

Regards, Pete.

1 Like

Has there been any progress on this firmware issue?
I still have two cameras that cannot connect since updating to V 4.36.11.4679

As in my above reply - I gave up and bought two new ones. If there is a fix then I will keep them as spares.

I hope you get yours fixed.

@WyzeJasonJ. Can we get an update please? Or at least tell us how to bring the cameras back to life? I’ve had the same experience being reported here. Couple cams update ok & at least one = unreachable since update.

I would contact support about this if you have already tried to manually flash them.

Support advised me that the engineering team is aware of the issue and are looking into it. This was more that two weeks ago. I also called last week for an update. No change.

Same issue, did the update and broke my camera, now won’t work or connect at all.

Downgraded firmware via SD card and back online. Glad I didn’t take the upgrade on my remote cams 1000 miles away. Crazy. @Wyze please do better QA.

2 Likes

Still no response from Wyze on firmware .4679 bricking V3 cameras.
I have 8 cameras and two were bricked.
After several weeks since the update, Wyze cust support still says "Their engineers are aware of the issue and are working on a solution.

I just downgraded the firmware on the two bricked cameras to .4054 and they both work now on that previous firmware.

@Bikezilla - I’m in the same situation, 8 V3s and two broken by the latest firmware.

Can you give me the link to the firmware that got your two bricks working?

Thanks, Pete

Hey Pete.

Go to that page, select cameras and the version camera you have, Click on 4.36.4054 (March 22, 2023)
and download the firmware zip file.

Unzip the file. and then copy and paste the file “demo_wcv3.bin” to your camera’s SD card root directory. (using your PC of course)

Then put the card back into the camera (While it’s unplugged)
Then hold down the setup button, and plug the camera in, while still holding the button.
Continue to hold the button until the status light is purple (Red&blue) this may take 3-4 seconds.
Then let the button go and the camera will update and reset itself. (This may take 3-4 minutes)

When it’s done you’re all set to reconnect the camera if you removed it earlier. If it is still on your app you will probably not have to redo the Add-device function. If not just treat it like a new addition.

It will still retain all your previous data and settings on the SD card either way!

One final note, if you have the camera someplace you can’t hold down the setup button while plugging it in like if it’s a FLOODLIGHT camera, I found I was able to flip the circuit breaker and quickly get to the camera and hold the setup button. Otherwise you may need someone to help.

@Bikezilla

Excellent! Thanks for all the information.

No problem with accessing the two bricks - they are in a kitchen drawer because I replaced them with two new ones ( not cheap in UK). Needless to say, I didn’t upgrade the firmware on the new ones!

I will hopefully get them working and keep them as spares.

Once again, thanks for your help.

Pete

1 Like

I’ve tried it with both my bricks but no joy I’m afraid.

Downloaded and unzipped the firmware- copied it onto a freshly formatted 32Gb SD card and inserted into the camera. Then held down the setup button and then plugged in the power.

The LED turns steady red but then it doesn’t turn purple eventually after about 10 seconds the led starts flashing red and the camera starts saying “ready to connect”

Both behave the same.

I think they are permanently broken - all because of a firmware update!

@Bikezilla thanks for your help and advice - I think it’s the bin for my bricks.

That’s frustrating.

You held the setup button for at least 4-5 seconds and it never turned purple? (GRR!)
Do you still have the last SD card from that camera, or did you format it?

If it’s been formatted, Perhaps try this: Remove the firmware pack and setup that SD card up in a working camera, then once it’s been in operation, switch the card to the troubled camera (making sure you have the firmware pack added to the root.)

I’m thinking maybe when the card was reformatted, the directory structure was wiped and the troubled camera doesn’t know what to do with it.

Hi again.

I got one working by doing a full format rather than a quick one on a SanDisk high endurance card.

It worked and that camera is now working.

The other camera is still not working - despite me doing exactly the same as the first one. It is behaving slightly differently though.

When I try to add it to the app it behaves itself right up to the point where it needs to scan the QR code … It doesn’t see the code at all and just sits there!!

I’ll try your suggestions and let you know what happens.

Thanks for all your help - I only have one brick now!