Wyze Cam v3 cam plus issue

MOD NOTE: Yes, topics are a bit intertwined. Rather than split this thread, I’ll just ask that future comments regarding Alexa person announcements be made in the thread referenced by @Customer above. That should keep things organized.


I am having the same issue, tried everything i can think of, did a chat session, they just said send a log file and wait for a firmware update, anybody have a fix for this? paying for cam plus and it dont work???

1 Like

Also, if the video will play it says it 20 seconds but will only play 2 seconds of the 20 second video.

I’m not sure why, but the app and the server aren’t on the same page.

Some questions…

  1. Did you attempt the steps above:point_up: to try and resync the app and cam to the server? When you test, only test on new videos created. The old ones may not work.

  2. What app version and firmware version are you using?

  3. Can you please post a screenshot of your CamPlus Services page.

  4. In the Live Stream of the cam, is the CamPlus logo in the upper right purple?

  5. We’re these cams recently on a Trial or were they recently just assigned to a newly paid subscription? Were they on an existing paid subscription and changed or did they just start this out of the blue? What prompted them to start doing this?

As for the 2s of play time… I suspect there has been a video upload error and there is no video to play. The green question mark is what indicates this as this won’t appear unless there was an error.

Wondering if you can help with this issue… Are you running Android and also viewing via mobile/cellular, limited bandwidth WiFi or non-US based connection?

1 Like

1 Like

App and cameras are the latest firmware,
Was a trial subscription turned to paid, cancelled all subscriptions and reordered
Android phone app, good connection

1 Like

US connection
Good bandwidth

1 Like

Thx for the updated screenshots and info. This is currently being looked into to see if it can be reproduced and a source identified. What app version number?

1 Like

In your screenshot from yesterday with erroneous popup, you are not using WiFi. You are using mobile/cellular connection. Now that you are on WiFi, can you try to access this same Event video?


V2.38.0(153) is the app version



Are you receiving this popup message for all events, most events or just a few?

1 Like

Just a few, not all the time

The events are very choppy,
The v3 not on a subscription is smooth and reliable
The outdoor cams work as they should on the same network


I should add if i remove the subscription they work great, not choppy and full 12 second events


Thank you very much for the help and bearing with us! We’ve been able to recreate this issue with your help and will pass this useful info on to Wyze developers to help expedite a fix. You will continue to occasionally encounter this Event viewing issue (regardless of cam type) until a fix is implemented.

Wyze may ask us to submit logs for additional debug data. We need to wait until Wyze indicates how we are to tag the logs before proceeding.

Thank you again for you help. thumbsup2


Thank you for helping!


Issue has been noted. Please hit the “like” button on the Fix-It Friday post to gain Wyze attention to this issue:

1 Like

Hi All,

I’ve been having the same problems since Dec 2022 and have tried everything that Wyze said, and connect reinstate the cam plus service to my cameras.

What’s even more weird is that a random bunch, about 1/3 of my cameras ( 15/45) lost it’s cam plus services on its own, meaning i didn’t do anything and the cam plus service was removed. When i tried to re-add the cam plus service, i keep getting errors like timeout, error code 1000, and error code 2004.

i’ve already tried these:

clear app cache, uninstall app, delete app, re-install app, log back in, unbind service, rebind service, all no luck.

talking with tech support doesn’t help much, as u all know what they keep saying.

I’d appreciate anyone’s help on this, thanks!

The only way I found to correct this issue was to cancel my cam plus subscription, didn’t want to because I wanted the features of cam plus, but the cameras work as they should now.