Good grief. Now what? No cams or devices listed under Cam Plus subscription and no way to add them. Screenshot included

I finally managed to get a live person on Wyze’s chat support to see if someone…anyone…somehow…can reenable Pet detection on my V3s which has been broken for weeks.

As part of the troubleshooting they told me to Wyze app > Account > Services > Cam Plus > Tap on the device name > Unassign > Add Camera > Assign the camera again. I’ve done this on my own more times than I can count but I’m willing to do whatever they tell me.

But when I go there, this is what I’m seeing now.

So now I still have four broken V3 cams and to add to it, now I have no access to my Cam Plus subscriptions.

What is this Coming Soon thing? Could this be why my Pet detection isn’t working? I don’t understand how it would be since previously when troubleshooting it myself I was able to remove and re-add the cameras without any problems. But who knows… And if I sound frustrated, it’s because I am. Extremely. Since the February outage almost nothing has worked right.

Android app version is v2.50.0 (437)

2 Likes

This has been a problem for awhile now. Still waiting for the fix.

3 Likes

:unamused: Good grief…

I wonder if my broken Pet detection is related.

They should send me new V4s to replace my four V3s with broken AI detection.

Since the outage in February, seems like everything has gone to ****.

2 Likes

I too noticed that the list is empty in the app now with the 2.509 version.

But I found that you can now add/remove cameras from Cam Plus Unlimited by logging in to your account online at wyze.com.

Doesn’t work for me. I remove cameras from CamPlus unlimited but they immediately get re-assigned to it.

I think I experienced a same bug as you. I think with the latest app and backend changes to their website managing subscription introduced a new bug. You can no longer select which camera to be on Cam Plus if you have Cam Plus Unlimited. You can’t even switch from Cam Plus Unlimited into Cam Plus Lite if you wanted to.

I am currently using Wyze V3 cameras. It says I am on the Cam Plus Unlimited, but 3 of my cameras were clearly on Cam Plus Lite with 5 minute cooldown notification with 12 second events limit. On their website managing subscription, it says that all my cameras are on Cam Plus Unlimited, but I know it is not. I even tried the new “reset service” feature in settings, but it still didn’t work. I am able to select other Smart detections within the app, but they won’t trigger any detection except for Person detection. This gave me a clue as their system assigned these cameras on to Cam Plus Lite from their end. It took me a while to figure it out because I have access to all the other features of using Cam Plus like Webview and Smart detection except I still had 5 minute cooldown with 12 second events limit.

In the end I had to remove the problem cameras from the app and set it up again. Everything is working properly now.

1 Like

So by removing it from the app you mean going into the camera’s settings and hitting Delete Device, then setting the camera up from scratch as if it were a new camera?

Yeah that’s basically it. That’s how it was fixed for me. I’m guessing this reinitialized Wyze’s backend system to add my 3 cameras to Cam Plus Unlimited properly. Previously, it was probably stuck in a limbo between Cam Plus Lite and Cam Plus Unlimited.

That being said there’s still a problem with Wyze’s system which won’t let us switch cameras between Cam Plus Unlimited and Cam Plus Lite.

Ok thanks. I’ll give that a try. Back up the ladder…down the ladder…up the ladder…down the ladder… :ladder: