Wyze Cam v3, Cam Pan v2 & Plug Outdoor Beta Test 8/15/2022

Question : is the v3 a stand alone v3 or is the v3 that came mounted to the floodlight that’s having the error code 90 issue ?

Came with the floodlight attached. It uses a special port on the camera.


Does your house have a light switch to the floodlight ?

Updated 1 V3 no issue, doesn’t have anything attached to the device. Will test with other V3 camera’s when I get a chance as I do have the spotlight and lamp sockets. Might just order a floodlight and test down the road too.

Got to get my outdoor plug set up again too and test.

Sorry for the trouble. Could you please send us the SD card log files from that floodlight cam? We will investigate the issue.

Here are the instructions to retrieve your camera log:
(please do not unplug your device after issue happened, otherwise the log will be lost)

  1. Insert your micro SD card into the camera SD card slot (at the base of the camera). If it is already in the device, please take it out and reinsert the card.
  2. After hearing two ‘ding’ sounds (in about 5 seconds), take out the SD card
  3. Use a PC or a Mac machine to read the SD card. Under the root (or log) directory, there will be a log file starting with “log_xxxxx”. That is the log file we need. If you see more of the log files, please select the one matching your device MAC ID (at the bottom of your camera).

This firmware should support the 256GB SD card. If you find any issues related to the SD card, please let me know. The lamp socket issue was not fixed in this build. We will merge the fix into next beta build. With this firmware, you should be able to select individual AI notifications.


If this is what your mentioning, it exists. Noticed there’s no CPP prompt when I enabled faces, it just enables. Also nothing for barking/crying/meowing detection, even if I enabled sound detection nothing pops up.


Just noticed the outdoor cams don’t have these options, is that coming soon™

I have Wyze v3 and starts showing error code 90 and red solid ligth. I tried to reset it, and start the process from the start. It scanned the QR code but couldn’t connect and again shows red light.

I want to update the firmware using the Beta one 2424, but don’t know where or how to download it, i can’t seem to find a link to it. Could you please show me how to get it? Also, can i use a 64GB to upgrade the firmware?


1 Like

Some feedback on this update for you to consider @WyzeBaohua @WyzeDesmond

On the V3, together with the latest Beta app, it now allows me to select sound AI detections, but on one of my cams, I have the option “Record Sound” toggled off. It still allowed me to turn on “Barking, Meowing & Crying” sound detections despite sound recording being toggled off. You may want to post a disclaimer that those won’t work when sound recording is disabled, or grey them out to be non-selectable or something when there is no sound recording.

Those sound detections should be greyed out or have a warning that there is nothing to detect with the sound off (you know, prevent support calls, etc…maybe pass this on to WyzeNoopur to add to the Smart Support…if Smart sound detections aren’t working, check if sound recording is shut off and ask if they want to toggle it back on so these detections will work.

I am VERY excited that you’re finally enabling all this for the V3 though! Thanks to the team for your hard work to get this done! It’s sooooo great!


Same here with the event recording speed. Half speed, so 2x is normal. Also had a pixelated event with a tree that actually came down in the backyard. Event video from SD card was pixelated bad. SD card was set to continuous. Live feeds seem ok. Should the SD cards be formatted since the protocol changed? All cams have 128 gig industrial cards in them.

1 Like

After a couple of days of use, I was reviewing both the “cloud” recording and SD playback and noticed whenever events happen, some playbacks are jumpy. When there are NO triggered events and it’s just regular recording (as I set mine to continuous), there is no time-warp situation. For instance, I had a recording of a family member walking down my driveway to take the trash out. They were captured at the point of walking out the door, down the porch, onto the driveway and to the curbside… you can see the video ‘pausing’ slightly and suddenly she was back on the porch - with no transition from curbside all the way up the driveway. Since I’m not going to dismount the camera and grab the SD card, I can’t verify whether the actual video on the card is also recorded that way, or that this is a bug on the app playback.

I had 4 V3s update just fine, but one keeps failing. I’ve rebooted it and nothing helps. Any ideas?

My Pan Cam V2 also doesn’t even show the new beta firmware, it just says it’s up to date on How can I get it to show the new update?

Make sure the Pan v2 is selected on the Beta list or it won’t show up as being available (nothing is turned on by default, so when new ones are added we have to go select them):

Go to Account Tab → About → Beta Program → Edit

Then scroll down until you find it and make sure there is a checkmark for it:

Hopefully that allows it for the Pan v2.

For the V3 issue…are you trying to update from the Account tab or going to the device in the home tab?


Was just responding - you are too quick :slight_smile:


I saw it say you started typing so I hurried and hit submit so I would post first! :rofl:


That did it for the Pan V2, thank you!!

For the v3, I’ve tried both ways and none seem to work


My two V3 cameras were bricked last week after trying a firmware update. They are currently stuck with the solid red light. Where can I download the latest beta so I an do a manual firmware update?

And click on the firmware revision “header” of your choosing for the v3. Last stable is (May 18, 2022)

—- oops I just noticed you wanted the beta firmware. Will have to wait for wyze on that - the stables are available freely.