Wyze Cam v3, Cam Outdoor, v2 & pan Firmware Beta testing 2/8/2021

Welcome to the club… :slight_smile:

Yea, been fighting this for sometime now. So far everything has stabled out now.

I also had the Orbi Mesh, but the one from Verizon (This was probably the issue). Had issues with it related to my iPad staying connected. I tried a lot of different things and ended up getting the TPLink Mesh P7. Smartest thing I did as the stability is better and pricing was cheaper. I have not hooked up my kids homes and in-laws, different models of the TPLink Deco System. All are functioning without issue.

In any event, as stated, I have Beamforming off and this morning I received every alert from my camera’s as my wife left the house.

As mentioned, I will keep monitoring and determine if my issues are fixed. So far looks good.

Excessive DNS queries (v2

I have two v2 cams of similar vintage running identical firmware. One has a Sense Bridge and is now generating far fewer DNS requests. The second cam is losing its mind with queries. Environment is Netgear v6400 router/firewall. Raspberry Pi running Pi-Hole serving DNS and DHCP.

A4:DA:22:2C:18:DF (with Sense Bridge fw

  • queries google 6/min (8,640/day)
  • bypassing local DNS server using hard-coded DNS
  • being blocked by iptables on router
  • very few standard DNS requests (see screenshot)


  • also using hard-coded DNS but not to same extent
  • excessive DNS requests

Router log showing blocked hard-coded DNS entries (I block all outbound port 53 and 853 traffic except for Pi-Hole)

So I did some more testing with the Camera’s after turning off Beamforming on my TPLink Mesh Network. In the last 24 hours or more, I have not had any issues with KB/s going to zero and then reconnecting. Seems to be stable now. Of course, it has only been 24 hours - so time will tell.

Others experiencing similar issues may want to consider testing by turning off Beamforming, if it is on. You can turn it back on if it doesn’t work for you.

On another note, not sure if it is related or not, I had well over 100 alerts/notifications today counting 4 camera’s (3 V3’s and 1 V2). Most of the Notifications was from my Driveway cam as my neighbor was having their roof replaced. Out of all the alerts, I estimate only a handful did not actually present a notification on the phone. This is 100 times better than what I have experienced a month ago or less. Not sure yet if it is that I turned off Beamforming, the new Beta Firmware, App, or what. So more testing to try and determine this. But all in all, things are looking better.

Where is the URL for the V3 RTSP firmware download?
Thank you.

Further testing of the V3 Cam with new firmware. I have AI detection for person and package but the detection zone eliminates the sidewalk at the end of the driveway. V3 notified on a person detection, however, it was on the sidewalk left hand side of the frame - which is supposed to be excluded.

The following is an image of my detection zone, I also included the video. If the Garbage truck triggered it, then the tag is incorrect, but there is a person in it as well.

I don’t want to unduly influence as everyone’s environment is different, But as previously noted I haven’t disabled beamforming and I too have yet to see the 0KB problem return in a handful of random app uses in the past 24 hours.

So there’s a chance they finally just plain fixed it…

1 Like

I’m not intentionally chiming in on your posts but they appear relevant to my own observations. :wink:

I have noticed this behavior in general with AI detection. It appears that the detection zone only applies to the camera “deciding” if a motion event was detected. Once that threshold is crossed, the resulting AI analysis may notify on all relevant object types you have requested within the entire frame. In other words, the detection zone exclusions do not regularly apply to the AI analysis. Only motion detection in the cam.

If I’m wrong, then it’s definitely not working correctly because I’ve been seeing this ever since I started testing CamPlus AI options.

1 Like

Finally found some one describing the same issues I have been plagued with for the last few weeks - intermittent loss of signal to 0 on my cams but in my case I am not sure it is related to beamforning or other advanced router traffic management settings - my cable modem gateway is a Mediacom rebranded Hitron 4589 with a Hitron ht-em2 moca wifi extender. Mediacom locks down user access to the Hitron internal GUIl management/config panel so I can’t really tell if that model uses beamforning - Hitron spec sheets show triband radios with mu-mimo support along with some QoS and band steering capabilities but it will take countless phone calls to my ISP to get through to a top tier tech who would even know what I was talking about (not that I know all that much myself).
But your discussion does make me suspect that that the problem is related to networks with multiple wireless adapters like mesh systems or routers with extenders like mine.
Anyone else having these problems? I probably will open a ticket with wyze and start sending log files but glad I stumped across this thread.

Thanks for the info. Maybe it has been corrected. I have been discussing a few items with another forum member who has a similar setup and he doesn’t have the same issues at all. So you are correct, everyone’s experiences are different even when the setups are similar.

Comments are always welcome, as this is what the forum is for.

So that would explain the why and it makes perfect sense. The Garbage truck did trigger the motion as I cannot fully block that area out yet.

Great information and reasoning. Thanks.

I have FiOS and it has been solid for me. However, the WiFi wasnt the best, at the time. I also used a Moca extender but soon realized the extenders were problematic as well. this is why I decided to add the TPLink to my network for WiFi. I still use the FiOS router, but use the TPLink for Mesh WiFi. I can then control my settings. Have you thought about using something similar, but using the Mesh Setup as your primary network behind your current router? I know others who have done this.

It is interesting that you cannot get into the supplied router to do some tweaking, but I know every service provider is different.

Actually, mine was the opposite problem. I used to have the constant problem with the V3 cams going to zero constantly. I had a very good Triband AC2200 router with 4 big antennas sticking out of the top. During a home test, I was even able to stream movies on 3 different TV’s at the same time, including 4K without a problem. I had the problem with 2 V3’s from the time they were installed and my four V2’s at the time didn’t experience the zero Kbs/s issue.

I particularly notice the issue because I display the one camera 24/7 on two wall mounted Android tablets and I had to keep hitting refresh throughout the day when I switched that camera from a V2 to a V3. It was so bad, I changed that camera back to a V2.

Anyway, fast forward, I all of a sudden started having a problem with a WIFI printer going offline and suspected a network problem, even though our TV streaming and other devices were still okay. So I updated my router to an eero Pro mesh system with 2 beacons and it fixed everything.

After installing the eero system, I tried the V3 again, along with a second one and they both worked fine without the zero kb/s problem in the same exact location they didn’t work before. In fact, they worked well enough, I bought 2 more V3’s to replace other V2’s and haven’t had the problem since. I can go several days on the camera that displays 24/7 without having to hit the refresh and I think some of that is due to the tablets themselves glitching or checking for updates, etc.

I don’t have an answer about what made the V3’s drop to zero in the exact places the V2’s didn’t, or even in the same room as the router. Maybe just a different WIFI chipset that works differently. However, in my case what seemed like a perfectly fine home WIFI network for everything else (except the printer problem that developed) had issues with V3 cameras. The eero Mesh system resolved it. Oh, and my printer problem went away also.

Edited to add: Regular WiFi extenders (not true mesh like eero) do often cut bandwidth in half at least. I have a few different brands of those that I’ve experimented with over the years to get WiFi down to where our camper is parked and they reduce speed a lot. Putting an eero beacon in the corner of the house closest to the camper got me a strong signal down there too.

1 Like

Interesting and great info here. I had issues with my setup in the past, which is why I switched to my TPLink Mesh network. I had the FiOS Moca Extenders, then the Orbi with Verizons Firmware, all of which was terrible. I then switched to the TPLink and everything has been perfect. The v3’s did go to zero for some reason. In my case, turning off Beamforming (Which is the default) seemed to have corrected that. If you don’t mind, can I ask a few questions:

  1. On the eero, can you control the Beamforming? was wondering if it is off by default and you left it off?

  2. Not that it matters, but are you using an iPhone or Android device with the Beta release? Asking cause I get different results when using each device, yes I have both. :slight_smile:

  3. IO am in the process of replacing my Eufy setup to try and get on one ecosystem. Do you feel that the base station can interfere with Wyze’s signal?


  1. I don’t think you can control the beam forming. There isn’t a ton of setting tweaks with eero. I don’t think there’s even a way to access settings in a web browser, you have to use the app unless I’m missing something. However, I’ve used a lot of routers of different brands over the years, including custom tomato and DDWRT firmware, and this was the easiest system I’ve ever set up. I’m not advertising eero, but it’s reputation, discussions on reddit, etc is reliability and that it just works. I love it so far.

  2. My phones are iPhones and on the production app, but my wall mounted tablets are Android and use the beta App. The cameras are also beta firmware because I updated them through the Android Beta App.

  3. Which Base station do you mean? I don’t have a Wyze outdoor camera with a base station and my one Eufy is the 2K indoor cam with no base station. I actually really like the Eufy 2k, better features, etc. The thing that kept me from switching to Eufy was that only one device at a time can log into the Eufy app to stream the camera and I stream the camera that looks out at my front door and yard 24/7 on two wall mounted tablets. I could use RTSP and TinyCam on the tablets to get around the Eufy restriction, but that doesn’t do 2K or have any of the app features.

I forgot to mention… With regards to beamforming, I did try all those settings and more on my old triband Linksys ea8300 router and it made no difference. I played around with all the media priority settings, channel bandwidth etc and had no luck with the V3 streaming for any length of time. They would always connect right away and stream, but start dropping to zeero after a varying length of time from less than a minute to maybe even several minutes. On the erro, beamforming is default and not changeable, but it all just works, so I’m happy with it.

Thanks for the info. So far mine is stable now. I will monitor though.

I meant the Eufy Base station. I have it sitting next to a Wyze Camera and was wondering if you think it could interfere with the signal to the camera’s.

I am slowly removing them, but need to get the doorbell from Wyze when it is available again.

If the WCO battery drain is indeed from a “low WiFi signal”, not a failure to shut down after an event, as stated in another thread, what will happen when warmer weather comes and install my 3 other Outdoor cams, which will be even further from the base? The one that is up now is very close to the base as it is. The other 3 I expect to be further away, though still well with my home’s mesh network.

Its not only distance but interference from another WiFi on Chan 11, like a neighbor, microwave oven, wireless home phone, etc.