Wyze Cam V3 Firmware Update Problems

Summary: I did a mass update of eight V3 cameras. Update shows as successfully completed. However#1, the app shows the cameras as offline. However #2, the cameras are still capturing events and I’m receiving notifications. I can access and change camera settings and view live images. However #3, I can’t turn the camera on/off or do a restart as the app says they’re offline. The only way to stop the camera from capturing events is to physically unplug the camera. Anyone have a similar experience? Any suggestions?

Here’s what I’ve done so far: My Android app is at v2.40.0 (190). I run 16 cameras across 2 locations. Location 1 has 5 cams, including two V3s and a Doorbell Pro. I did the update of the two V3s and the doorbell. I did NOT use “update all at once”. I was physically at that location. Phone and cams were connected to same router. Everything worked great. At this point I’m in a hurry and confident, so I say, “Let’s do a mass update of the eight V3s at Location 2.” I do this while I’m still at Location 1. Updates take a while, but they run to completion. But all 8 cams show as offline. But they’re still working as though they’re online.

The next day I drive to Location 2. I delete three of the easy-to-reach cams and reinstall them. The app shows these three cams as “on”. I declare victory. I turn the cams off, and a few seconds later they come back on. I do this several more times. Same result. I unplug the three cams to stop recording events while I walk around inside my house. The unplugged cams stop recording (of course), but the app still shows them as “on”. If I try to turn them off in the app, the app briefly says off, and then reverts to “on”. If I try to access an unplugged cam, I get the appropriate “device is offline” error code. I shake my head, pour a drink, and declare I’ll never do a mass update again and I’ll never do it remotely.

1 Like

Post Edited: Temporary Insanity.

I believe that .4054 is now the current version and is being rolled out to everyone. is the latest Beta v3 firmware.

@paule, @StevenA, @WildBill:

I enter my plea as Guilty by reason of temporary insanity…:crazy_face:

Thanks for the quick correction.:+1:

1 Like

In my state, Insanity isn’t much of a defense. If you were only insane temporarily during the act, but no longer are, there is no difference in your sentencing (ie: still go to prison). If you were and still are insane, then you go to a mental hospital to be treated until you are deemed no longer insane, and then your prison sentence starts after you are finally sane…so, a successful insanity plea doesn’t get a person out of anything…in fact, in a lot of ways, it oddly just makes it worse since you are incarcerated in the hospital with a suspended [prison] sentence that doesn’t start counting until you are finally released from the mental hospital = more time incarcerated than if you were not insane.

So…don’t plea insanity buddy! It’s not worth it! Just take a plea deal, or blame @cyberdog_17 somehow…always works for me :man_shrugging:


@carverofchoice blame me? I would have to be at fault for something for a reasonable excuse to be blamed! You’re definitely not insane…. I’d say you’re more along the lines of delusion? :smiley::smiley::smile: jk all love. Maybe :eyes:


You are not the only one experiencing this, we are looking into the issue currently and will hopefully have a fix soon.



Additional note: At my Location 2, for the 3 cams I deleted and reinstalled, I can access them, livestream, change settings, etc. AS LONG AS… my phone is connected to the router that the cams are connected to. However, when I leave Location 2 and try to access these 3 cams while on cellular or another wifi, I get the “connection failed” message. They still show as “on” and they still capture events and send notifications. Meanwhile, the 5 V3 cams I did not reinstall continue to show as offline, but I can still livestream, access settings, log events and get notifications.

Any update on this? Since my last note I tried doing a factory reset on a couple of cameras and then reinstalling. Cam behaves just like the ones that I had simply deleted and added back.

No updates yet, still looking into the issues.

#bumpdate headscratch

The last reply I received from you 2 months ago said, “No updates yet, still looking into the issues.” Since that day I have continued to watch the forum and try different potential solutions. I submitted a formal, well-documented case to support several weeks ago, but I haven’t received anything except the auto-reply that assigns the ticket number (3045013). Meanwhile, all my V3 cameras are behaving in a unreliable way. Is there any progress being made on this? If someone is working on it, I’d like to share with them some of the things I have tried to see if that can help them zero in on the problem.

We are trying to get a new release of firmware out but have run into issues, we just released a third beta for the v3 on Jun 1. If this one goes well it should release to public soon.


Your reply suggests that my problem may be addressed in this next firmware update. Am I reading this correctly?

Yes your last replayed before to was April 7. So what are we s to do continuously be the Ginny pig testers

It may be, but I am not sure if it fixes it. I have not run into many with this issue so at this time I am not sure if the beta fixes it.

1 Like