My Cam v3 cameras stopped working simultaneous?

both stopped working - they show as offline. They have been rebooted several times. They are both on the internet which is working fine. Firmware version

I find it strange the both stopped working. It seems like a firmware issue. Any suggestions?

1 Like

Are you able to view them just they say offline? Did this start after a firmware update, or just randomly? Have you tried rebooting the router?

Is it possible to get a log of them and submit for Wyze review?

Please powercycle your cams (disconnect from power and reconnect), boot your phone/tablet, then update your v3 cams’ firmware to This v3 firmware update reportedly resolves connectivity issues. Please also ensure your app is current, Android app version


2 posts were merged into an existing topic: Wyze Cam v3 Pro, Wyze Cam v3, v2 and Wyze Cam Pan and v2 firmware - 11/2/22

I rebooted the router. I didn’t update the firmware before this. I can’t think of a trigger for this event.
The home screen indicates they are both offline and I cannot view the video.

I updated the apps on android and ios. no change. Can i update the firmware when the cameras are offline?

I spent some time looking at the cameras. I saw eventually both cameras had a corrupted password for the wifi they use. Not sure how this happened to both at the same time. When I run through the setup again forcing the correct password, they both come back online.


I power cycled the cam and my phone, the camera will no longer connect with the public network. This camera was working great for the last 4 months until the latest firmware update. This camera helps me monitor my mother in a nursing home, I need to get it to work ASAP. Any suggestions?

What type of Wyze cam? Cam v3?

Cam v3

1 Like

Did you personally set the cam up at the nursing home? Is it setup using the nursing home’s WiFi? I’m wondering if some WiFi login info changed at the nursing home in the past 4 months.

I set up the camera in the nursing home, i had to sign a form and they post a sign outside my mother’s room that there is a camera in the room. I monitor my mother and the staff is aware. The camera has been working great until today’s firmware update.

The WiFi is available to everyone. It is open network and my iPhone showed the network was working fine

I even tried deleting the camera and reconnecting it. It would not connect to the network

If the camera was working fine for the past 4 months, what prompted you to powercycle it?

Because today the firmware updated, once it was updated, the camera no longer worked or would come on line. I tried everything, i decided to power cycle both the camera and the phone. Hoping it would come back on line. After trying multiple times; i decided try a set up again, still would not work. I even deleted the camera from the app and tried to re set it up. After 10 tries nothing worked.

With the camera no longer working, did you notice if the status light was blinking a certain color?

Yes it flashed red and blue

Flashing red and blue means it’s trying to connect to Wifi. Did you at any time today press the reset button under the cam?