All Camera's offline but working, more cams?(EDIT: FIXED)

As in the title from after 10 am all the v2 cams are offline but they are actually working ! In group preview mode state is offline, if i delete the group the cams are again offline. Tried everything.
mains Recycle/power on off
deleted from app new setup
firmware is updated
app is updated
internet praying and foul language , tried them all !!

Is there some sort of server problem ???Wht’s wrong with these cams??? i also have another cam on another phone and different network and that is also offline but working since last week. I’m quite fed up !!!

1 Like

Sorry you are having this problem. I have a total of 23 cams on two different wifi networks. I just checked all of them after reading your post and they are all functioning normally. Makes me suspect the problem lies in your WiFi - doesn’t look like a server issue.
Have you tried rebooting your router? This often clears up issues like this.
Also, If you need to pursue this further here, in general, to assist you better, it helps the forum folks to know:
-Phone or other Device type and OS version on phone/tablet
-Wyze Device Type and model,
-Wyze app version. (Home Screen/Account/About). Beta or Production Version
-Firmware version installed on Wyze device (Settings (gear icon top-right)/Device Info/ Firmware Version) - “latest” and “up to date” are subjective and will change as updates occur
-Type of router (brand, model, is it from your ISP?). Is your WiFi using a dual band or a single SSID broadcast. Most importantly, are you on the 2.4g band?
-Distance from your router your Wyze device (Cam, etc) is located
-number and type of obstructions between router and device (s). Walls, metal or electronics, etc.
-Signal strength and quality at the Wyze device (Settings/Device Info/Wifi Signal Strength)
Any or all of this that you can provide would be useful!


The (offline) cams work if you open them, it’s the preview and the cam state that is offline.
If i do the following it works until a close the app:
1 open the app
2 open the offline cam ,it connects
3 it says offline but is working in real time
4 i TURN OFF the cam then turn it back ON
5 go back to preview mode , cam works fine, cam online as it should be
6 close the app (i don’t log out) then open it again
7 camera Offline

signal strenth strong, wifi mesh
android 10
wyze cam v2
reset everything
i have the same problem in 2 different places /houses/wifi networks/different cell phones
latest android wyz cam app,
latest v2 firmware available

In the meanwhile messages and alerts don’t work on the offline but working cam

Did you recently update? I’ve had this same issue before after I updated the camera firmware and it returned to normal after several hours to maybe a day.

This happend after the update, yesterday morning i swapped the offline cam with a new wyze cam out of the box, did the setup all was fine and after 1 hour all 3 went to offline !

this is a video i made , you can see what happens when i open the cam or go to preview mode, switch off the cam go back and reopen etc

Would you consider “updating” the Wyze App to the “Wyze Beta” version, then see how it works out?

I also noticed you’re on “” for firmware - mine (v2) is at “” - might double-check for an update

My PanCam is at “”

Other thought: the issue appears to be with the “office” cam only (based on YouTube video). What is its location to the main router or repeater, and what obstacles are “in the way”, such as concrete, glass, mirrors, TV, or proximity to any specialized electronic equipment. (I ask because my knee jerk reaction is “network issue” for that cam).

At this point any test would be an option ,even the beta one!

So far i have not got any firmware update notification, all the cams state “up to date”.

Yes the issue on this network is only with the office cam, but in another location (different town, different network, different phone/app) i have the OFFLINE problem now on 3 v2 wyze cams !

Location could not be better, 50 cm located from the Router, they are both in front of me on my desk , i’ve tried a factory reset ,all settings go back to default but the offline state remains!!

Wifi devices do NOT perform good when in close proximity to the router (contrary to what we might think) - it’s possible the cam is too close to the router.

Quoted from an article
Working with a wireless device too close to the router can have a detrimental affect on performance. The signal may be too strong and distorted causing data corruption and retransmissions which will slow down the performance considerably.

If your device is immediately above or below the wireless router it may actually be in an area of weak signal. This is a phenomenon caused by the positioning of the antennas in the router.

If you go to your phone’s App Store, and select the Wyze App, you should see an option to install the Beta version - select that.

The cam was not near the router when the problem started, it’s original placement is at 4 meters away. The same with the other cams , they have worked fine for ages. Problem is the same at any given range of the wifi signal.

So i’ve been in contact these few days with some of the wyze team , we tried all sorts of troubleshooting the cam. But nothing worked so they asked me to downgrade to an older version, i did, now it works like before.
For anybody having the same issue this is what i did , i downloaded an older version of the firmware, unzipped it to the root directory of the sd card i had in the cam and did a Firmware Flash .I rolled back to V4.9.5.36.
Thumbs up to wyze for assisting me and not leaving me in the cold !

1 Like